Sony HT-SS370 with Samsung TV Problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 07-08-2014, 08:26 AM - Thread Starter
Art K.'s Avatar
Join Date: Jan 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Sony HT-SS370 with Samsung TV Problem

I just replaced my Sony Bravia TV with a new Samsung 7150 series set. I use the Sony HT-SS370 home theatre system. Setup is Comcast cable box and Sony Blu-Ray player IN to SS370 via HDMI cables, and HDMI out to TV.

When I had the SS370 hooked up to my Sony TV, whenever I turned on the set, the SS370 would show "SAT/CATV" in the display and the sound would play thru the system automatically with no problem.

Hooked up to the new Samsung, the SS370 turns on with "SAT/CATV" in the display (with sound playing) for about 15-20 seconds, then it switches to display "TV" with NO sound. I have to manually change the source to "SAT/CATV" via the remote. After that, it's fine... until the next time.

I've tried every setting I can on the TV with no success. Is this a setting with the TV, or the SS370, or both??

Any ideas are greatly appreciated! I like the current sound system, and hate to have to replace it over such a seemingly minor issue!
Art K. is offline  
Sponsored Links
Old 07-09-2014, 06:04 PM
AVS Special Member
Otto Pylot's Avatar
Join Date: May 2004
Location: San Jose, CA
Posts: 8,952
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 682 Post(s)
Liked: 462
If you have CEC enabled, try disabling that. CEC protocols are not standardized in that the mfrs can choose to implement which protocols they want. The end result is that there will be incompatibilities and inconsistencies between devices if you are trying to control all of your HDMI-connected components with a single remote.
Otto Pylot is offline  
Sponsored Links
Gear in this thread
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off