Sony DAV-HDX466 "Push Power Protector" Flashing on Display - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 11-25-2007, 09:38 AM - Thread Starter
Newbie
 
blairs1's Avatar
 
Join Date: Nov 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I haven't used the home theatre in a few weeks, and I woke up this morning to find the receiver stating "PUSH POWER" and "PROTECTOR".

I took the advice of a store associate and unplugged the speakers and power, let it sit for an hour or so - and then plugged the unit in, only(no speakers connected) to find the display still flashing.

I've searched the internet, and cannot find this on the Sony site, nor anywhere.... I am a littler nervous, to think that I've got a $500 paper-weight.

Worst case is - the closest repair depot is over 200km's away(about 120ish miles), would I have to pack up each individual speaker, and receiver to ship out, or just the receiver? Would I ship it??

Thank you all in advance!
maire likes this.
blairs1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-29-2007, 04:58 PM
Newbie
 
swiss cheese's Avatar
 
Join Date: Dec 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have recently bought a Sony DAV IS10 and have only been using it for half a day and I got the same error message "Push Power Protector". The manual asks you to check for a short on the speakers (which come pre-wired), to check ventilation vents, and to basically reboot for half a minute. Nothing has done any good. I have looked at a few sites across the web and this message is common to a number of Sony devices. This is not a cheap player - actually quite pricey and it has also swallowed a much loved DVD which it doesn't seem able to give back - why can't the DVD drive open/close even operate as there is clearly power to the unit to display the error message? This is my first problem in a long time for any AV kit and my first with a Sony. It also feels very fatal. Have you had any joy in solving?
swiss cheese is offline  
post #3 of 9 Old 12-26-2008, 02:26 AM
Newbie
 
Blackknight-UK's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.
1. Check the speaker wires and speakers for proper connections.
2. Reduce the volume level. IMPORTANT: If the receiver is played back at maximum volume level it may enter the protect mode. Maximum volume listening will cause the receiver to run very hot and may drain the output capacitors.
3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Some receivers provide compatibility with the higher sampling frequencies through alternate connections. Consult the owners manual for specific information.
6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.
Blackknight-UK is offline  
post #4 of 9 Old 03-02-2013, 12:27 AM
Newbie
 
kifuve's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I would love to help. I just fixed mine like right now but I need payment before this can happen. How much can you offer cause you don't have to ship the hometheatre yet you can fix it on your own!!!!!!
kifuve is offline  
post #5 of 9 Old 04-24-2013, 08:36 PM
Newbie
 
Junior r1's Avatar
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi my Sony Bravia dav-hdx265 has an error me since I connect it to the light source makes me push power protection to be Asher or nesecita you do
Junior r1 is offline  
post #6 of 9 Old 10-09-2013, 10:13 PM
Newbie
 
maire's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If someone could help me , my sony blue ray player surround , is flashing protector push power , how do i fix it ? Do i ship it how to sony , dose anyone have a number ?
maire is offline  
post #7 of 9 Old 10-14-2013, 07:45 PM
Newbie
 
skohli's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

What is your resonable expectation for the solution ??

I am ready to pay for the fair $ amount if the Display error is gone and I can start using my system.

Thanks in advance.

SAM 913 738 four zero five seven

skohli is offline  
post #8 of 9 Old 10-17-2013, 03:46 PM
Newbie
 
perfectgirl1a's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I would rather buy a new one then be blackmailed by an ass. buying a different model Thanks any way. After all it is a Sony.

perfectgirl1a is offline  
post #9 of 9 Old 12-28-2013, 05:57 PM
Newbie
 
stalker ix's Avatar
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10


stalker ix is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off