Spherex Xbox 5.1 - Test noise - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-07-2008, 02:59 AM - Thread Starter
Newbie
 
lurker87's Avatar
 
Join Date: Jan 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey, I have recently bought this surround sound system, and it is giving me some trouble. I could barely hear anything coming out of the center, front left, and rear left speakers, and when I tried to activate the Test noise in order to calibrate them, only the front right and rear right actually made an intelligible noise, while the other three gave STATIC when it was their turns. I was wondering if this is symptomatic of something? Thanks in advance, everyone.
lurker87 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-10-2008, 05:41 PM
Member
 
djassa1's Avatar
 
Join Date: Jan 2006
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Means there is a problem with your system. At least with speakers. If you can, just make it changed or refund.
djassa1 is offline  
post #3 of 3 Old 08-06-2011, 07:12 PM
Member
 
spiktsu's Avatar
 
Join Date: Aug 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys...
I'm looking for the Spherex 5.1 System or just the satellites and the remote control.
Does anybody on this thread have them, if yes wanna sell it?
thanx in advance,
Spiktsu
spiktsu is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off