Bjork's "Medulla" SACD problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 17 Old 05-05-2008, 12:43 PM - Thread Starter
Member
 
TheAdamBomb's Avatar
 
Join Date: Jan 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After thoroughly enjoying Bjork's bizarre "Medulla" album, I bought a rare, limited edition, hybrid-SACD copy. 20 minutes in, and I encountered a problem...

The 2nd track, "Show Me Forgiveness," plays over both the 3rd and 4th track after about 45 seconds. In other words, while I'm listening to the song, another song is playing at the same time. However, this only occurs in the 2-channel SACD format. Multi-channel is fine.

I'm assuming that this problem is linked to the hybrid nature of the disc, but other hybrids I own work just fine. I'm wondering if any other owners of this specific disc, or any other, have experienced a problem like this before.

Thanks,
Adam

PS- My player is a Marantz DV7001, and I don't own another SACD capable player to rule out the Marantz as a suspect.
TheAdamBomb is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 05-05-2008, 12:55 PM
AVS Special Member
 
dougotte's Avatar
 
Join Date: Oct 2004
Location: Washington, DC
Posts: 2,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 32
Quote:
Originally Posted by TheAdamBomb View Post

After thoroughly enjoying Bjork's bizarre "Medulla" album, I bought a rare, limited edition, hybrid-SACD copy. 20 minutes in, and I encountered a problem...

The 2nd track, "Show Me Forgiveness," plays over both the 3rd and 4th track after about 45 seconds. In other words, while I'm listening to the song, another song is playing at the same time. However, this only occurs in the 2-channel SACD format. Multi-channel is fine.

I'm assuming that this problem is linked to the hybrid nature of the disc, but other hybrids I own work just fine. I'm wondering if any other owners of this specific disc, or any other, have experienced a problem like this before.

Thanks,
Adam

PS- My player is a Marantz DV7001, and I don't own another SACD capable player to rule out the Marantz as a suspect.

I've had the hybrid SACD since its release. Do you mean you hear both tracks 2 & 3 and 3 & 4 playing at the same time? That's weird, and I've never had that problem with this or any other disc. For 2ch, I use a Sony XA777ES.

Good luck,
Doug
dougotte is online now  
post #3 of 17 Old 05-05-2008, 01:35 PM - Thread Starter
Member
 
TheAdamBomb's Avatar
 
Join Date: Jan 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If I had a dual cd player setup with a mixer in the middle like a DJ, and I kept the fader in dead center, I would allow both cd players have equal share of the volume. Neither player would be louder than the other. Then I would start playing track 3 on one cd player. After 45 seconds, with track 2 cued up, I would hit play on the second cd player. Both track would be playing at the same time, neither one would sound more forward than the other.

Same thing happens if you were to swap track 3 in that situation for track 4. It really is the weirdest thing. And frustrating too because I really like track 4.
TheAdamBomb is offline  
post #4 of 17 Old 05-05-2008, 01:47 PM
Member
 
UT-Driven's Avatar
 
Join Date: Feb 2008
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have to wonder if there is something wrong with the disc you own. Is it possible that the layers can be read at the same time if there is a problem with the layer separation?

Truly odd! Sorry to hear about the problem. I have the disc also, but I haven't opened it yet. I went on a SACD and DVD-Audio buying spree as I didn't want to get left out on some titles that were going to go unavailable.

Doug
UT-Driven is offline  
post #5 of 17 Old 05-07-2008, 09:00 AM
AVS Special Member
 
Baccusboy's Avatar
 
Join Date: Apr 2007
Posts: 1,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I read somewhere on here that the Bjork discs both have issues, so it's not just your problem. Maybe it was in the thread I posted about rare SACDs. One guy said the SD track on her other SACD had problems as well.

"Any reviewer that didn't rail against this [Young Guns Blu-ray encode] should be sued, and Lionsgate should be ashamed of themselves. " - msgohan
Baccusboy is offline  
post #6 of 17 Old 05-14-2008, 04:15 AM
Member
 
neil wilkes's Avatar
 
Join Date: Jul 2003
Location: London, England
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
There are no problems on either of the 2 DVD-A releases.
neil wilkes is offline  
post #7 of 17 Old 05-14-2008, 09:54 AM - Thread Starter
Member
 
TheAdamBomb's Avatar
 
Join Date: Jan 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I found another copy of the SACD and played through the same trouble spots. Of course, the problem still happened. I think it's a combination of the CD and my players ability to read Hybrids.
TheAdamBomb is offline  
post #8 of 17 Old 05-14-2008, 02:23 PM
Newbie
 
sacd user's Avatar
 
Join Date: Aug 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have just checked my version of Bjørks Medulla SACD on my Denon 2910 player and can add that I also find the reported error on my version. I think it must some mastering problem on the stereo SACD layer not found on the other 2 layers.
sacd user is offline  
post #9 of 17 Old 05-16-2008, 07:29 AM
AVS Special Member
 
dougotte's Avatar
 
Join Date: Oct 2004
Location: Washington, DC
Posts: 2,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 32
Quote:
Originally Posted by dougotte View Post

I've had the hybrid SACD since its release. Do you mean you hear both tracks 2 & 3 and 3 & 4 playing at the same time? That's weird, and I've never had that problem with this or any other disc. For 2ch, I use a Sony XA777ES.

Good luck,
Doug

I'm embarrassed to admit this, but I listened to it again last night, and I do have the flaw, too. I usually listen in MCH or the CD layer in the car. I think I had listened to the stereo SACD layer once, and didn't notice it. Last night, it was obvious.

Doug
dougotte is online now  
post #10 of 17 Old 05-16-2008, 09:48 AM - Thread Starter
Member
 
TheAdamBomb's Avatar
 
Join Date: Jan 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dougotte View Post

I'm embarrassed to admit this, but I listened to it again last night, and I do have the flaw, too. I usually listen in MCH or the CD layer in the car. I think I had listened to the stereo SACD layer once, and didn't notice it. Last night, it was obvious.

Doug

That's somewhat comforting to hear. I bought another disc and it had the same problem. I thought it may have been my player.
TheAdamBomb is offline  
post #11 of 17 Old 07-14-2008, 12:54 AM
Newbie
 
lifeisinmotion's Avatar
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, hows this one? After many months of enjoying multichannel "Medulla" in my Pioneer 676A, last month when i put the disc in it only found a CD, not an SACD. I invited a friend around to show it off and absolutely nothing would work, it would only read it as a CD!
I can tell you i have enjoyed this exact disc in surround for about a year, giving it about 15 listens, and now i am stuck with 2 ch!!! Admittedly i haven't got up to track 3 or 4 in my frustration and turn it off as soon as i realise its not surround.
anyone heard of this problem? My 676A plays all my other SACDs and DVDAs fine, just not Medulla. I have heard mention of a firmware upgrade but can't find anything online yet. When i put the disc in and do nothing, it should say "SACD" on the display, nowadays i only get "CD".

lifeisinmotion

P.S. RE: your issue i can say i did not experience this when playing this disc in my car stereo as 2ch. this was a year ago but my copy seems to be fine unless it is only occuring when read through an SACD player with a 2ch setup.
lifeisinmotion is offline  
post #12 of 17 Old 07-17-2008, 10:59 AM
AVS Special Member
 
dougotte's Avatar
 
Join Date: Oct 2004
Location: Washington, DC
Posts: 2,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 32
Quote:
Originally Posted by lifeisinmotion View Post

Hi guys, hows this one? After many months of enjoying multichannel "Medulla" in my Pioneer 676A, last month when i put the disc in it only found a CD, not an SACD. I invited a friend around to show it off and absolutely nothing would work, it would only read it as a CD!
I can tell you i have enjoyed this exact disc in surround for about a year, giving it about 15 listens, and now i am stuck with 2 ch!!! Admittedly i haven't got up to track 3 or 4 in my frustration and turn it off as soon as i realise its not surround.
anyone heard of this problem? My 676A plays all my other SACDs and DVDAs fine, just not Medulla. I have heard mention of a firmware upgrade but can't find anything online yet. When i put the disc in and do nothing, it should say "SACD" on the display, nowadays i only get "CD".

lifeisinmotion

P.S. RE: your issue i can say i did not experience this when playing this disc in my car stereo as 2ch. this was a year ago but my copy seems to be fine unless it is only occuring when read through an SACD player with a 2ch setup.

Sounds like a player problem. The lasers on some players occasionally get out-of-alignment. You might first notice it on only one disc, then a few more, then many. The only solution is to have it serviced, and it might require new HW. My original SACD player, a Sony NS755V, developed this problem. Good luck.

PS your PS: the overlap problem is only on the 2ch SACD layer, not the CD layer.

Doug
dougotte is online now  
post #13 of 17 Old 07-17-2008, 04:36 PM
Newbie
 
lifeisinmotion's Avatar
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks a lot, we'll wait and see for the moment!
lifeisinmotion is offline  
post #14 of 17 Old 07-24-2008, 07:05 PM
Member
 
mr-ben's Avatar
 
Join Date: Apr 2007
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried this myself, since I've never noticed this problem before. I have a Denon 3930Ci player, and the limited edition digipack SACD. The 2ch SACD track #2 plays perfectly, and I don't hear anything that shouldn't be there.
mr-ben is offline  
post #15 of 17 Old 07-24-2008, 09:39 PM - Thread Starter
Member
 
TheAdamBomb's Avatar
 
Join Date: Jan 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mr-ben View Post

I tried this myself, since I've never noticed this problem before. I have a Denon 3930Ci player, and the limited edition digipack SACD. The 2ch SACD track #2 plays perfectly, and I don't hear anything that shouldn't be there.

It's tracks 3 and 4 that have the problem, do you hear anything?
TheAdamBomb is offline  
post #16 of 17 Old 07-25-2008, 07:02 PM
Member
 
mr-ben's Avatar
 
Join Date: Apr 2007
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheAdamBomb View Post

It's tracks 3 and 4 that have the problem, do you hear anything?

Ah - my mistake. Yep - tracks 3 & 4 have it. I must have always listened to the multi-channel version. I can't imagine the player is reading both layers - the mistake is probably in the actual DSD data.
mr-ben is offline  
post #17 of 17 Old 11-23-2009, 10:44 AM
Member
 
Barbazul's Avatar
 
Join Date: Jun 2009
Location: Mexico
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Hi there. I recently bought the japanese version of this SACD and this trouble simply doesn't exist, I listened carefully for tracks 2, 3 and 4 in the SACD stereo layer and there's no such "traslaping" problem. CD stereo, SACD stereo and SACD multi-ch plays pristine. I thinks this mistake is exclusive to the european and us versions. Besides this japanese version includes 1 bonus track (Komid) wich is included in the 3 layers.
Barbazul is offline  
Reply Surround Music Formats

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off