cannot get DTS HD MA or DD TrueHD - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-04-2012, 04:21 AM - Thread Starter
Member
 
jimmsch's Avatar
 
Join Date: Aug 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In my new setup I have a problem getting HD audio from HTPC to receiver. I am using a retail BluRay disc (The Lion King 3D). The receiver will only show DTS playing. I have the same issue if I try an ISO image on a virtual drive. I have read many tutorials, but had no luck. I find this very frustrating since I made sure all of these components were capable of playing these HD audio tracks before purchasing.

This is the TV

These are the HDMI cables

This is the receiver

This is the mobo

This is the BD drive

I have an AMD A6 3650 APU, which I use for both audio and video with 2 x 1gb DDR3 1600. I installed the Realtek HDMI ATI codec and made sure it is the active (default) sound.

I have tried both PowerDVD11 and TMT 5.

PDVD will give me the HD option until I start the disc, then I only get 2 options. PCM downsampled, or DD/DTS (no tHD).
TMT doesn't seem to have any similar options. I just get DTS (not HD) to my receiver.

If anybody has any idea how I can get the HD tracks playing on this system I would greatly appreciate it.

Thanks
-Jim
jimmsch is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-04-2012, 04:25 AM - Thread Starter
Member
 
jimmsch's Avatar
 
Join Date: Aug 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, just realized this is a surround MUSIC thread. I moved this to a more appropriate section.

This post can be deleted
jimmsch is offline  
Reply Surround Music Formats

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off