DTS DVD-Audio problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-23-2006, 08:53 PM - Thread Starter
Member
 
shimonmor's Avatar
 
Join Date: Mar 2005
Location: Washington
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have two DVD-Audio discs from Naxos (Bach's Mass in B Minor and Rachmaninov's Piano Concertos Nos. 2 and 3) which have developed a problem. I play them on my computer with Logitech 5.1 Z-5500 speakers which have their own external DTS decoder. I'm using PowerDVD. I never had a problem until recently. All of a sudden if I play either disc in DTS mode, it sounds very choppy. Works fine in direct mode or in AC3 5.1. I don't have any problem playing movies which have DTS. I tried using the DTS decoder on the sound card (Sound Blaster Audigy 2ZS Platinum) and the external decoder and both show the same problems with these two discs only. Any ideas?

-Shimon
shimonmor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-02-2007, 08:01 AM
AVS Special Member
 
CAVX's Avatar
 
Join Date: Aug 2005
Location: Brisbane, Australia
Posts: 8,385
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 44
Quote:
Originally Posted by shimonmor View Post

it sounds very choppy.

Define "choppy" please...

Mark

Mark Techer

I love my Constant Image Height system!
CAVX is offline  
post #3 of 5 Old 01-08-2007, 08:01 PM - Thread Starter
Member
 
shimonmor's Avatar
 
Join Date: Mar 2005
Location: Washington
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by CAVX View Post

Define "choppy" please...

Mark

It sounds like it plays for 1/2 second and then 1/2 second pause and then 1/2 second playing and then and on and on. Almost gives a sound like static. Hope this helps.

-Shimon
shimonmor is offline  
post #4 of 5 Old 01-09-2007, 06:57 AM
AVS Special Member
 
Ovation's Avatar
 
Join Date: Mar 2004
Location: St. Hubert, Quebec, Canada
Posts: 3,269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 28
Does this happen in stand-alone players, or only on your PC? (I'm curious, in part because I'm awaiting delivery of the Mass in B Minor and hope it is not a general problem with the disc, though I'm unlikely to use the DTS tracks. I'd still like to know if the problem is gear based or disc based).
Ovation is offline  
post #5 of 5 Old 01-10-2007, 05:02 PM - Thread Starter
Member
 
shimonmor's Avatar
 
Join Date: Mar 2005
Location: Washington
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ovation View Post

Does this happen in stand-alone players, or only on your PC? (I'm curious, in part because I'm awaiting delivery of the Mass in B Minor and hope it is not a general problem with the disc, though I'm unlikely to use the DTS tracks. I'd still like to know if the problem is gear based or disc based).

It happens on my PC. I don't have any stand alone gear that can play DVD-A with DTS. Like I said before, other DVD-A discs work ok and the two NAXOS discs used to work ok but now they don't. I think it's NAXOS disc issue...although it may be a problem limited to certain players.

-Shimon
shimonmor is offline  
Reply Surround Music Formats

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off