Velodyne CT-100 speaker vibration - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-01-2009, 11:26 AM - Thread Starter
Newbie
 
Bizubo's Avatar
 
Join Date: Jan 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Velodyne CT-100.

The magnet is vibrating against the metal frame / basket. It makes an annoying vibration.

Any way to fix this?

Any input would be greatly appreciated. Thanks
Bizubo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-01-2009, 12:55 PM - Thread Starter
Newbie
 
Bizubo's Avatar
 
Join Date: Jan 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I packed the space between the magnet and the basket with caulk.

Keeping fingers crossed while it drys.

I'll let ya know how it worked.
Bizubo is offline  
post #3 of 3 Old 02-02-2009, 07:55 AM - Thread Starter
Newbie
 
Bizubo's Avatar
 
Join Date: Jan 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Caulking in between the magnet and basket stopped the rattling from the vibration.
Bizubo is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off