Sms-1 - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 43 Old 07-12-2012, 11:26 AM
AVS Club Gold
 
craig john's Avatar
 
Join Date: Oct 2003
Location: Lancaster, PA
Posts: 10,389
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 366
Quote:
Originally Posted by Bigham16 View Post

Trying to learn as I go. What do you mean by "center frequencies". Really do value your help.
The "center frequency" is the frequency you set the band to. The band then has a "range" or width at the frequencies above and below the center frequency that can be adjusted with the "Q" adjustment. Here is a great article that explains how an equalizer works: http://www.rane.com/note101.html
Quote:
Originally Posted by Bigham16 View Post

Craig (or anyone else), sense my sub's low freq is 20hz and I have the receiver crossover set to 80hz. Then all I need to focus on is in between those ranges? Or not?
Correct. smile.gif

Craig

Lombardi said it:
Perfection is not attainable, but if we chase perfection we can catch excellence."

My System

craig john is offline  
Sponsored Links
Advertisement
 
post #32 of 43 Old 07-12-2012, 06:37 PM
Senior Member
 
capricorn kid's Avatar
 
Join Date: Aug 2010
Location: Jonesboro, Georgia
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 25
Set your subsonic frequency to 1 and move that eq band away from the 15 hz setting. Most subs have a built-in subsonic cut off. This will allow the SMS-1 to send all frequencies to your sub. Also like Craig John said move that band from the 100 hz setting and use it for your middle frequencies. I think you can leave the SMS-1 volume where it is but you need to lower your subs volume. The SMS-1 volume goes to 99 so you are only at 1/3. Lower the subs volume so it levels out a little more with your mains. Use a SPL meter with test tones to balance your subs with your mains. Most people tend to run their subs hotter than the mains, usually about 2 to 4 dbs higher.

Klipsch Synergy 3 speakers (LCR & surrounds)
dual Klipsch RW 12d
dual BIC PL-200
120" DIY 16:9 screen
Panasonic PT AX 200U projector
Panasonic BMP-BD35 blu-ray
Velodyne SMS-1
capricorn kid is offline  
post #33 of 43 Old 07-13-2012, 07:52 AM
Advanced Member
 
Bigham16's Avatar
 
Join Date: Jul 2008
Location: Lewisville, TX
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 50
Thank you for the tips. I did use a SPL meter and got the subs at 75dbs along with the speakers but not sure why I can't get the 100hz and above to get any higher on the graph. I will have time this weekend to try all the help and let you guys know how it turns out. I am sure more questions will follow. Thanks again.
Quote:
Originally Posted by capricorn kid View Post

Set your subsonic frequency to 1 and move that eq band away from the 15 hz setting. Most subs have a built-in subsonic cut off. This will allow the SMS-1 to send all frequencies to your sub. Also like Craig John said move that band from the 100 hz setting and use it for your middle frequencies. I think you can leave the SMS-1 volume where it is but you need to lower your subs volume. The SMS-1 volume goes to 99 so you are only at 1/3. Lower the subs volume so it levels out a little more with your mains. Use a SPL meter with test tones to balance your subs with your mains. Most people tend to run their subs hotter than the mains, usually about 2 to 4 dbs higher.



______________________
9.2.4 Home Theater Thread
Bigham16 is offline  
post #34 of 43 Old 07-13-2012, 10:16 AM
AVS Club Gold
 
craig john's Avatar
 
Join Date: Oct 2003
Location: Lancaster, PA
Posts: 10,389
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 366
Quote:
Originally Posted by Bigham16 View Post

Thank you for the tips. I did use a SPL meter and got the subs at 75dbs along with the speakers but not sure why I can't get the 100hz and above to get any higher on the graph. I will have time this weekend to try all the help and let you guys know how it turns out. I am sure more questions will follow. Thanks again.
If you want to see what your speakers are doing, turn off the sub and set the speakers to "Large" in your receiver. Then runs the sweeps through the speakers. You'll be able to see the levels across the entire bandwidth of the speakers, (at least within the bandwidth of the SMS-1.) Don't use this to try to EQ anything, just to see what the speakers are cable of. Then see what happens to them when you re-set them to "Small."

Craig

Lombardi said it:
Perfection is not attainable, but if we chase perfection we can catch excellence."

My System

craig john is offline  
post #35 of 43 Old 07-13-2012, 01:09 PM
Advanced Member
 
Bigham16's Avatar
 
Join Date: Jul 2008
Location: Lewisville, TX
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 50
Thanks Craig and added to the list. Another question. Looking at the frequency response in your "setup", I notice yours starts at the 55 mark on the left hand side. I understand on the SMS-1 I want to be around the 80 mark, is that correct? Is your's a different graph?

Thanks,
Dusty

Quote:
Originally Posted by craig john View Post

If you want to see what your speakers are doing, turn off the sub and set the speakers to "Large" in your receiver. Then runs the sweeps through the speakers. You'll be able to see the levels across the entire bandwidth of the speakers, (at least within the bandwidth of the SMS-1.) Don't use this to try to EQ anything, just to see what the speakers are cable of. Then see what happens to them when you re-set them to "Small."
Craig



______________________
9.2.4 Home Theater Thread
Bigham16 is offline  
post #36 of 43 Old 07-14-2012, 07:56 PM
Advanced Member
 
Bigham16's Avatar
 
Join Date: Jul 2008
Location: Lewisville, TX
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 50
Craig, as you suggested I set my main's to large and turned off the sub in the SC-55 settings. Ran the test tones and notice right away that I had the built in subs in the 7002s (not hooked up through the LFE) set to high, around the 9 o'clock position. Even after adjusting them to the 4 o'clock position I still had to set my volume on SC-55 to 0 in order for he 100+ to raise any.

Set my SC-55 settings back to small and "yes" for sub. Reran the test tones through the SMS-1. Set the volume on the SC-55 to 0 and had to set the volume on the SMS-1 to 3 and the graph below is what I came up with. I am pretty sure this is not correct because once I played some music or a movie there was ZERO base.

So I turned the volume up on the SMS-1 to about 34 and had great bass but knew it was a little much. So I went back to my SC-55 settings, ran the test tones, used my SPL meter to read about 77db by adjusting the volume on the SMS-1 to about 20. This sounded great.

Just a reminder I have calibrated both subs with my SPL meter to read between 75db and 77db.

Then I wanted to hear the difference between the SC-55 w/out the SMS-1 and to be honest I really could not hear a difference. I feel like I am back to square one or I just suck at setting this thing up tongue.gif

448



______________________
9.2.4 Home Theater Thread
Bigham16 is offline  
post #37 of 43 Old 07-15-2012, 03:26 PM
Member
 
manonfire's Avatar
 
Join Date: Aug 2010
Location: Winter Garden, FL
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
first make sure your sms-1 is in default, i believe its number 6 adjust volume to 25 and leave it there, i would also make sure that your subs gain is at or about 9o'clock position, and go ahead and run MCACC. once you have run MCACC for safe measure i would take an spl meter at the listening position and run the test tones from reciever to make sure all speakers including subs are level at the listening position. if everything is balanced out i then would go to sms-1 and set your custom eq curve for your subs, after setting curve i double check again with spl meter that everything is level, then im done. Personally i never touch the volume of sms, on my pre my sub trim was -5 so if i feel like i need a little more from the subs i turn the sub trim up on reciever.

manonfire is offline  
post #38 of 43 Old 07-15-2012, 07:34 PM
Senior Member
 
capricorn kid's Avatar
 
Join Date: Aug 2010
Location: Jonesboro, Georgia
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 25
You can set the default to whatever pre-set you choose. If you are setting up your subs on pre-set # 1, then set the default to pre-set # 1. Then everytime you turn on the SMS-1 it will be on that pre-set. If you are setting everything up on the set up screen and your default is # 6 then you are not hearing the settings you made.

Klipsch Synergy 3 speakers (LCR & surrounds)
dual Klipsch RW 12d
dual BIC PL-200
120" DIY 16:9 screen
Panasonic PT AX 200U projector
Panasonic BMP-BD35 blu-ray
Velodyne SMS-1
capricorn kid is offline  
post #39 of 43 Old 07-15-2012, 08:34 PM
AVS Club Gold
 
craig john's Avatar
 
Join Date: Oct 2003
Location: Lancaster, PA
Posts: 10,389
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 366
Quote:
Originally Posted by manonfire View Post

first make sure your sms-1 is in default, i believe its number 6 adjust volume to 25 and leave it there, i would also make sure that your subs gain is at or about 9o'clock position, and go ahead and run MCACC. once you have run MCACC for safe measure i would take an spl meter at the listening position and run the test tones from reciever to make sure all speakers including subs are level at the listening position. if everything is balanced out i then would go to sms-1 and set your custom eq curve for your subs, after setting curve i double check again with spl meter that everything is level, then im done. Personally i never touch the volume of sms, on my pre my sub trim was -5 so if i feel like i need a little more from the subs i turn the sub trim up on reciever.
Preset #6 is just one of the presets. When you do the setup, you want the Preset to be "Setup", not #6

Unity Gain on the SMS-1 is 15. Setting it to 25 is adding 10 dB from input to output. Generally that's only a good idea if the total of all the boost filters minus the total of all the cut filters = -10. The only way to know this is to use a broadband noise signal and measure the average level with and without the filters. If the output is 75dB without any filters, and 65 with the filters, it needs to be turned up 10 dB.

Craig
Edited to correct error, (bolded)

Lombardi said it:
Perfection is not attainable, but if we chase perfection we can catch excellence."

My System

craig john is offline  
post #40 of 43 Old 07-15-2012, 11:04 PM
Member
 
manonfire's Avatar
 
Join Date: Aug 2010
Location: Winter Garden, FL
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
^^^thanks for the info i was not aware of the unity gain of the sms being 15 looks like ill be recalibrating tomorrow. I have question though, once calibrated is it better to raise volume on sms or the sub trim when i need a little more from the subs?

Sent from my Evo3D using tapatalk

manonfire is offline  
post #41 of 43 Old 07-16-2012, 08:18 AM
Advanced Member
 
Bigham16's Avatar
 
Join Date: Jul 2008
Location: Lewisville, TX
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 50
Did more testing yesterday and pretty much started all over. I set my SC-55 to factory settings, SPL'd my subs to read 75dbs, ran the SMS-1 first, ran the MCACC second, ran the SMS-1 again, and then fined tuned the subs with the SPL meter to read 75-77dbs using the SC-55. This made a huge difference as the subs produced a very very clean sound than ever before. Oh, the MCACC changed from 80hz to 100hz. Thoughts or more advice?

448
Quote:
Originally Posted by manonfire View Post

I have question though, once calibrated is it better to raise volume on sms or the sub trim when i need a little more from the subs?
Sent from my Evo3D using tapatalk

I would also like to know.



______________________
9.2.4 Home Theater Thread
Bigham16 is offline  
post #42 of 43 Old 07-17-2012, 07:39 AM
Advanced Member
 
Bigham16's Avatar
 
Join Date: Jul 2008
Location: Lewisville, TX
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 50
Not only does it make the subs sound great but using the volume control on the SMS-1 is pure magic. Listening to music last night, had the Pioneer volume controlled on my iPad, had my music controlled through my iPhone, and controlled the SMS-1 volume on my Harmony remote. I could make each song sound just they way I wanted it too. Good Stuff!!



______________________
9.2.4 Home Theater Thread
Bigham16 is offline  
post #43 of 43 Old 07-17-2012, 03:17 PM
AVS Club Gold
 
craig john's Avatar
 
Join Date: Oct 2003
Location: Lancaster, PA
Posts: 10,389
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 366
Quote:
Originally Posted by manonfire View Post

I have question though, once calibrated is it better to raise volume on sms or the sub trim when i need a little more from the subs?
As long as you are at "mid-range" settings, (i.e., not at the extremes of the range), then either should work just fine. However, the SMS-1 remote is a lot easier to use than going through the receiver's menu to get to the trims.
Quote:
Originally Posted by Bigham16 View Post

Not only does it make the subs sound great but using the volume control on the SMS-1 is pure magic. Listening to music last night, had the Pioneer volume controlled on my iPad, had my music controlled through my iPhone, and controlled the SMS-1 volume on my Harmony remote. I could make each song sound just they way I wanted it too. Good Stuff!!
Glad you got it working! smile.gif

Craig

Lombardi said it:
Perfection is not attainable, but if we chase perfection we can catch excellence."

My System

craig john is offline  
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off