Official Power Sound Audio Subwoofer Thread - Page 259 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #7741 of 14327 Old 12-17-2013, 06:06 PM
AVS Special Member
 
Joshjp's Avatar
 
Join Date: Apr 2010
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 114
BTW how do i run a MAX SPL on the Traix at my MLP?

HT~
PANASONIC TC-P50ST60, OPPO BDP-103D, ONKYO TX-NR818, EMOTIVA XDA-2, PANAMAX MR4000, KLIPSCH RF-62's, RC-62, RS-52's, PSA TRIAX
2.1CH~
ADAM AUDIO F5's, EMOTIVA STEALTH DC-1, SVS SB-2000
Joshjp is offline  
Sponsored Links
Advertisement
 
post #7742 of 14327 Old 12-17-2013, 06:08 PM
AVS Special Member
 
Brian Fineberg's Avatar
 
Join Date: Feb 2002
Posts: 3,268
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 538
I honestly think you have something not correctly setup. You were unhappy with dual xv30's correct? And now a trial in a small room?

Do you have REW to graph your measurements?

I just think this is setup error as opposed to a sub you should be unhappy with. Maybe your in a null or something...if you can get a response graph we can help more for you

Panasonic 65VT30 | Panasonic AE8000 HD PJ | Denon x4100 ATMOS 5.2.4| Emotiva XPA-5 | PSB imagine B's | PSB image c5 | PSB B4's | DUAL PSA XS30 | OPPO 103 | minidsp | Buttkicker LFE

My first HT build threadhttp://www.avsforum.com/forum/19-ded...rst-build.html
Brian Fineberg is offline  
post #7743 of 14327 Old 12-17-2013, 06:10 PM
AVS Special Member
 
Brian Fineberg's Avatar
 
Join Date: Feb 2002
Posts: 3,268
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 538
Quote:
Originally Posted by Joshjp View Post

BTW how do i run a MAX SPL on the Traix at my MLP?
You pick a frequency say 20hz. Then you keep measuring after bumping up the MV. When the response spl stops getting louder as you increase the MV back off 3db. That is your max spl...

Panasonic 65VT30 | Panasonic AE8000 HD PJ | Denon x4100 ATMOS 5.2.4| Emotiva XPA-5 | PSB imagine B's | PSB image c5 | PSB B4's | DUAL PSA XS30 | OPPO 103 | minidsp | Buttkicker LFE

My first HT build threadhttp://www.avsforum.com/forum/19-ded...rst-build.html
Brian Fineberg is offline  
post #7744 of 14327 Old 12-17-2013, 06:22 PM
AVS Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: Pittsburgh
Posts: 1,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 302
Quote:
Originally Posted by Brian Fineberg View Post

I honestly think you have something not correctly setup. You were unhappy with dual xv30's correct? And now a trial in a small room?

Do you have REW to graph your measurements?

I just think this is setup error as opposed to a sub you should be unhappy with. Maybe your in a null or something...if you can get a response graph we can help more for you

+1

3 - JTR 228's LCR (game room)
2 - DIY Sound Group V-8 Coaxials (game room)
4 - PSA Triax's (game room)
2 - SVS SB13+'s (living room)
1 - SVS SB12-NSD (bedroom)
raynist is offline  
post #7745 of 14327 Old 12-17-2013, 06:55 PM
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
Quote:
Originally Posted by Brian Fineberg View Post

You pick a frequency say 20hz. Then you keep measuring after bumping up the MV. When the response spl stops getting louder as you increase the MV back off 3db. That is your max spl...

Is it safe to keep a constant 20hz tone playing as you increase MV until spl increase stops? Won't this stress the driver and amp? I read once you shouldn't perform sweeps for more than 20 seconds at a time.
Ozzie Isaac is offline  
post #7746 of 14327 Old 12-17-2013, 07:09 PM
AVS Special Member
 
Brian Fineberg's Avatar
 
Join Date: Feb 2002
Posts: 3,268
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 538
No. You measure. Then stop tone. Increase volume. Them tone. Then so on

Panasonic 65VT30 | Panasonic AE8000 HD PJ | Denon x4100 ATMOS 5.2.4| Emotiva XPA-5 | PSB imagine B's | PSB image c5 | PSB B4's | DUAL PSA XS30 | OPPO 103 | minidsp | Buttkicker LFE

My first HT build threadhttp://www.avsforum.com/forum/19-ded...rst-build.html
Brian Fineberg is offline  
post #7747 of 14327 Old 12-17-2013, 07:11 PM
AVS Special Member
 
Saturn94's Avatar
 
Join Date: May 2008
Posts: 4,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 372
Quote:
Originally Posted by Joshjp View Post

I sit at about 10FT away also, but sub shows up a 10.5FT, and im in a 13x15 room, so i shouldnt have this problem, when i had 2 XV-30's they played at REF, so i called Tom and he said it was because the XV-30's werent trying to play the super low notes in the scene, lets just say im not to happy about it, even though i dont listen at REF, but i want a sub to play every movie i put in and play at REF no to distort, BTW as i played the scene as soon as the CLIP light went on i heard the Triax distort.GRRRRRRRRRRRRRR

Are you using any kind of EQ/room correction? If so, I wonder if a lot of boost is being applied really down low to try to compensate for a dip/null? I'm not using any kind of EQ that applies a boost.

Also, were do you have the gain set on the Triax amp? I don't know if this makes a difference, but the reason I ask is that what the manual suggests and what Tom told me the amp maker suggests are different. I believe the manual says typically the amp gain would be set between -16 and -10. I was told that the amp maker, Brian, recommends a gain setting between -10 and 0 (mine is set in this range).

When I first setup my Triax, I had the amp facing the prime LP. I never noticed the clip light come on. Once I was satisfied with the amp settings, I turned it so you can't see the amp. I guess it's possible since then I might have triggered the clip lights, but I've not heard anything that indicated an issue.

It could be very helpful if you used REW to see what's going on at your LP.

Saturn94 is offline  
post #7748 of 14327 Old 12-17-2013, 07:31 PM
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
How
Quote:
Originally Posted by Brian Fineberg View Post

No. You measure. Then stop tone. Increase volume. Them tone. Then so on

How long is safe for a tone?
Ozzie Isaac is offline  
post #7749 of 14327 Old 12-17-2013, 07:49 PM
AVS Special Member
 
Brian Fineberg's Avatar
 
Join Date: Feb 2002
Posts: 3,268
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 538
I wouldn't go longer than 10 seconds

Panasonic 65VT30 | Panasonic AE8000 HD PJ | Denon x4100 ATMOS 5.2.4| Emotiva XPA-5 | PSB imagine B's | PSB image c5 | PSB B4's | DUAL PSA XS30 | OPPO 103 | minidsp | Buttkicker LFE

My first HT build threadhttp://www.avsforum.com/forum/19-ded...rst-build.html
Brian Fineberg is offline  
post #7750 of 14327 Old 12-17-2013, 07:55 PM
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
Quote:
Originally Posted by Brian Fineberg View Post

I wouldn't go longer than 10 seconds

When using pink noise for a sub crawl how loud on the MV can you go for continuous play back? Is a steady tone harder on a sub than pink noise?
Ozzie Isaac is offline  
post #7751 of 14327 Old 12-17-2013, 08:01 PM
AVS Special Member
 
Joshjp's Avatar
 
Join Date: Apr 2010
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 114
Quote:
Originally Posted by Saturn94 View Post

Are you using any kind of EQ/room correction? If so, I wonder if a lot of boost is being applied really down low to try to compensate for a dip/null? I'm not using any kind of EQ that applies a boost.

Also, were do you have the gain set on the Triax amp? I don't know if this makes a difference, but the reason I ask is that what the manual suggests and what Tom told me the amp maker suggests are different. I believe the manual says typically the amp gain would be set between -16 and -10. I was told that the amp maker, Brian, recommends a gain setting between -10 and 0 (mine is set in this range).

When I first setup my Triax, I had the amp facing the prime LP. I never noticed the clip light come on. Once I was satisfied with the amp settings, I turned it so you can't see the amp. I guess it's possible since then I might have triggered the clip lights, but I've not heard anything that indicated an issue.

It could be very helpful if you used REW to see what's going on at your LP.
I use XT-32, but it didnt do anything down low, it just knocked a peak at 45hz and 80hz, i was told that also, i dnt know where its at now.

HT~
PANASONIC TC-P50ST60, OPPO BDP-103D, ONKYO TX-NR818, EMOTIVA XDA-2, PANAMAX MR4000, KLIPSCH RF-62's, RC-62, RS-52's, PSA TRIAX
2.1CH~
ADAM AUDIO F5's, EMOTIVA STEALTH DC-1, SVS SB-2000
Joshjp is offline  
post #7752 of 14327 Old 12-17-2013, 11:46 PM
AVS Special Member
 
Joshjp's Avatar
 
Join Date: Apr 2010
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 114
TriaxFR 68k .jpg file
Attached Images
File Type: jpg image.jpg (68.1 KB, 35 views)

HT~
PANASONIC TC-P50ST60, OPPO BDP-103D, ONKYO TX-NR818, EMOTIVA XDA-2, PANAMAX MR4000, KLIPSCH RF-62's, RC-62, RS-52's, PSA TRIAX
2.1CH~
ADAM AUDIO F5's, EMOTIVA STEALTH DC-1, SVS SB-2000
Joshjp is offline  
post #7753 of 14327 Old 12-18-2013, 06:04 AM
AVS Special Member
 
Brian Fineberg's Avatar
 
Join Date: Feb 2002
Posts: 3,268
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 538
Excuse my ignorance, but did you try it with the button out? (I'm not sure what the Hutton does exactly)

Panasonic 65VT30 | Panasonic AE8000 HD PJ | Denon x4100 ATMOS 5.2.4| Emotiva XPA-5 | PSB imagine B's | PSB image c5 | PSB B4's | DUAL PSA XS30 | OPPO 103 | minidsp | Buttkicker LFE

My first HT build threadhttp://www.avsforum.com/forum/19-ded...rst-build.html
Brian Fineberg is offline  
post #7754 of 14327 Old 12-18-2013, 08:16 AM
AVS Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: Rapid City, South Dakota
Posts: 2,545
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 581 Post(s)
Liked: 289
Quote:
Originally Posted by Joshjp View Post

It seems like Audyssey is boosting the low end, or did you have Dynamic EQ on? or any other crap like that?

Audyssey must be boosting the low end and that may just be my problem...these XSs don't naturally go very low in my room. I did have DEQ on, but I measure at 0db MV so it doesn't matter.

I'm gonna try running Audyssey before EQ'ing this weekend and expect much better results. smile.gif
Alan P is online now  
post #7755 of 14327 Old 12-18-2013, 08:29 AM
AVS Special Member
 
Joshjp's Avatar
 
Join Date: Apr 2010
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 114
Quote:
Originally Posted by Brian Fineberg View Post

Excuse my ignorance, but did you try it with the button out? (I'm not sure what the Hutton does exactly)
Your excused, i did do it with the button out but i deleated it grrrrr.

HT~
PANASONIC TC-P50ST60, OPPO BDP-103D, ONKYO TX-NR818, EMOTIVA XDA-2, PANAMAX MR4000, KLIPSCH RF-62's, RC-62, RS-52's, PSA TRIAX
2.1CH~
ADAM AUDIO F5's, EMOTIVA STEALTH DC-1, SVS SB-2000
Joshjp is offline  
post #7756 of 14327 Old 12-18-2013, 01:38 PM
AVS Special Member
 
Billy p's Avatar
 
Join Date: Nov 2006
Location: Markham,Ont
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 198
Okay its here some pics. The cordovan cherry is very nice! I like the fact that PSA offers several veneer options. You can see the size difference between the XS30 vs. SB13U....can wait to get them dialed in and doing some listening.cool.gif

Ps: I'll be putting the Svs on top of the XS30 when the time comes.smile.gif









I rearranged my pics in proper order...redface.gif

Old Indian proverb: We don't inherit the earth from our ancestors, but we borrow it from our children!

Ascend Acoustics (NrT)Towers, STC w RAAL, 200 SE in espresso
54" of Panasonic Bliss, Anthem MRX 300
Sony BDP-S380, TechnicsCD player, Apple TV
PSA XS30 SE in Cordovan Cherry & Svs SB13U in sig
Billy p is online now  
post #7757 of 14327 Old 12-18-2013, 01:43 PM
AVS Special Member
 
Saturn94's Avatar
 
Join Date: May 2008
Posts: 4,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 372
Quote:
Originally Posted by Billy p View Post

Okay its here some pics. The cordovan cherry is very nice! I like the fact that PSA offers several veneer options. You can see the size difference between the XS30 vs. SB13U....can wait to get them dialed in and doing some listening.cool.gif

Ps: I'll be putting the Svs on top of the XS30 when the time comes.smile.gif






Very nice! smile.gif

Saturn94 is offline  
post #7758 of 14327 Old 12-18-2013, 01:49 PM
Member
 
gtsum's Avatar
 
Join Date: Jun 2004
Location: VA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Billy p View Post

Okay its here some pics. The cordovan cherry is very nice! I like the fact that PSA offers several veneer options. You can see the size difference between the XS30 vs. SB13U....can wait to get them dialed in and doing some listening.cool.gif

Ps: I'll be putting the Svs on top of the XS30 when the time comes.smile.gif






 

Looks good!  I take it your amp connections on the xs30 are on the left side of the sub (as looking at this pic)?  I am going to order one here soon, but am trying to make sure I could place the xs30 lengthwise against my front wall so the drivers fire left and right and the connections are in the back

gtsum is offline  
post #7759 of 14327 Old 12-18-2013, 02:01 PM
AVS Special Member
 
Billy p's Avatar
 
Join Date: Nov 2006
Location: Markham,Ont
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 198
Yeah...I told Tom ....I wish it was a tad darker...closer to my mains in fact... but I like the contrast...without the photo flash they are pretty close.

Just doing some listening with a music demo CD I burned and like to use...originated from songs I like that have fast responsive mid bass notes that you can both hear and feel.smile.gif

Quote:
Originally Posted by gtsum View Post

Looks good! I take it your amp connections on the xs30 are on the left side of the sub (as looking at this pic)? I am going to order one here soon, but am trying to make sure I could place the xs30 lengthwise against my front wall so the drivers fire left and right and the connections are in the back

Yup and my palm tree will go right beside it....I think with dual opposed drivers your good either way....smile.gif

Old Indian proverb: We don't inherit the earth from our ancestors, but we borrow it from our children!

Ascend Acoustics (NrT)Towers, STC w RAAL, 200 SE in espresso
54" of Panasonic Bliss, Anthem MRX 300
Sony BDP-S380, TechnicsCD player, Apple TV
PSA XS30 SE in Cordovan Cherry & Svs SB13U in sig
Billy p is online now  
post #7760 of 14327 Old 12-18-2013, 02:14 PM
AVS Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 180
Quote:
Originally Posted by Billy p View Post

Yup and my palm tree will go right beside it.

Just curious, and no other reason. Why don't you turn yours where the amp would be on the back and the drivers would fire side to side?
Billy p likes this.

Samsung UN60D6420 ~ DirecTV HR-44 ~ Sony S5100 ~ Roku 3 ~ Denon X-2000 ~ HTD Level TWO Towers ~ HTD Level TWO Surrounds ~ Power Sound Audio XV15
D Bone is offline  
post #7761 of 14327 Old 12-18-2013, 02:20 PM
AVS Special Member
 
cr136124's Avatar
 
Join Date: Apr 2008
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 674
Quote:
Originally Posted by Billy p View Post

Okay its here some pics. The cordovan cherry is very nice! I like the fact that PSA offers several veneer options. You can see the size difference between the XS30 vs. SB13U....can wait to get them dialed in and doing some listening.cool.gif

Ps: I'll be putting the Svs on top of the XS30 when the time comes.smile.gif

Warning: Spoiler! (Click to show)





I rearranged my pics in proper order...redface.gif


You really have a good taste.............that subwoofer looks sexy!!!!

Congrats!!!
Billy p likes this.
cr136124 is offline  
post #7762 of 14327 Old 12-18-2013, 03:14 PM
AVS Special Member
 
Billy p's Avatar
 
Join Date: Nov 2006
Location: Markham,Ont
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 198
Quote:
Originally Posted by D Bone View Post

Just curious, and no other reason. Why don't you turn yours where the amp would be on the back and the drivers would fire side to side?
Quote:
Originally Posted by D Bone View Post

Just curious, and no other reason. Why don't you turn yours where the amp would be on the back and the drivers would fire side to side?
Quote:
Originally Posted by gtsum View Post

Looks good!  I take it your amp connections on the xs30 are on the left side of the sub (as looking at this pic)?  I am going to order one here soon, but am trying to make sure I could place the xs30 lengthwise against my front wall so the drivers fire left and right and the connections are in the back

I could try it down the road...will this yield any advantages in your opinion? With the Svs on top I want both units facing the LP. I've seen others who use dual opposed sub have them facing towards the back and front but just looking at it as I type it would be a much cleaner look....if anything.:cool

D Bone likes this.

Old Indian proverb: We don't inherit the earth from our ancestors, but we borrow it from our children!

Ascend Acoustics (NrT)Towers, STC w RAAL, 200 SE in espresso
54" of Panasonic Bliss, Anthem MRX 300
Sony BDP-S380, TechnicsCD player, Apple TV
PSA XS30 SE in Cordovan Cherry & Svs SB13U in sig
Billy p is online now  
post #7763 of 14327 Old 12-18-2013, 03:21 PM
AVS Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 180
Quote:
Originally Posted by Billy p View Post

I could try it down the road...will this yield any advantages in your opinion? With the Svs on top I want both units facing the LP. I've seen others who use dual opposed sub have them facing towards the back and front but just looking at it as I type it would be a much cleaner look....if anything.cool.gif

I don't know if it would yield any sonic advantages, (maybe a quick call to Tom?) but in my opinion, it would look better and it's how I would run. Either way you go, you have a nice room there with awesome equipment.........Those are great problems to have! biggrin.gif

Samsung UN60D6420 ~ DirecTV HR-44 ~ Sony S5100 ~ Roku 3 ~ Denon X-2000 ~ HTD Level TWO Towers ~ HTD Level TWO Surrounds ~ Power Sound Audio XV15
D Bone is offline  
post #7764 of 14327 Old 12-18-2013, 04:36 PM
Member
 
tvolle's Avatar
 
Join Date: May 2012
Location: Cincinnati, OH
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Purrty. I really like that color.
tvolle is offline  
post #7765 of 14327 Old 12-18-2013, 04:57 PM
AVS Special Member
 
Saturn94's Avatar
 
Join Date: May 2008
Posts: 4,177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 372
Quote:
Originally Posted by Joshjp View Post

what movies make the limiter kick in? On WOTW it makes my Triax distort at -5, not to happy about it.

Quote:
Originally Posted by Saturn94 View Post

Strange, I haven't noticed any distortion from my single Triax with the WOTW BD (pod emerging scene) with the sub running about 2-3db hot with MV at about -5. When I get a chance I'll try it again at reference. As a matter of fact, I've not noticed any output issues with my Triax with any material I've played (I always give out before the Triax).

For reference I sit about 10.5ft from the Triax, room volume is about 5500ft3.
I find that last part very interesting as I thought identical subs was preferred.

Hi Josh.

I tried that WOTW scene again this evening. The plan was to try it at reference (MV at 0), but the loudest I could tolerate was -2 (my apologies redface.gif ). Sub is set about 3db hot for movies, so we can say it was running about 1db above reference.

I still didn't hear any complaints from the Triax. Unfortunately, the way it's positioned I can't see the clip light (Christmas tree in the way.......woe to me if I get caught taking the tree down to move the Triax to see the clip light...lol). However, I do have an Anti Mode in line and it's clip warning light never flickered. I was able to get the Anti Mode clip light to flicker a couple times when demoing the opening and ice field scenes in Titan AE (DTS DVD). At times I feared damage to the room! Again, no complaints from the Triax.

I'm thinking you must have some setup/settings issue that causing the problem. Was Tom able to offer any suggestions?

If there is anything else I can check for you let me know. smile.gif

Saturn94 is offline  
post #7766 of 14327 Old 12-18-2013, 09:25 PM
AVS Special Member
 
Billy p's Avatar
 
Join Date: Nov 2006
Location: Markham,Ont
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 198
Quote:
Originally Posted by D Bone View Post

I don't know if it would yield any sonic advantages, (maybe a quick call to Tom?) but in my opinion, it would look better and it's how I would run. Either way you go, you have a nice room there with awesome equipment.........Those are great problems to have! biggrin.gif

I did fire off an email for Tom... looking for some assistance in having to deal with 2 subs and level matching them. My receivers REQ only allows 1 sub to be measured and I manually had to set each subs gain with my RSM ~75dbs. This makes me wonder if those current levels will not work or not? With my last sub it was set around the 9 o'clock position... the xs30 is set ~1 o'clock and the sb13 had to be set around +7 on the gain dial. I also ask about the options or his opinion on how to face the drivers for optimum results...smile.gif



Anyhow...we'll see what the "man" has to say...tomorrow....

Re:

Bill

Old Indian proverb: We don't inherit the earth from our ancestors, but we borrow it from our children!

Ascend Acoustics (NrT)Towers, STC w RAAL, 200 SE in espresso
54" of Panasonic Bliss, Anthem MRX 300
Sony BDP-S380, TechnicsCD player, Apple TV
PSA XS30 SE in Cordovan Cherry & Svs SB13U in sig
Billy p is online now  
post #7767 of 14327 Old 12-18-2013, 10:32 PM
Member
 
Imageless83's Avatar
 
Join Date: Sep 2011
Location: Wash. DC area
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Hey guys, i currently have an ED a7s-450 and really love it. How does it compare to the PSA XV-15? I also haven't listened to any of the PSA subs but owners here are extremely happy.

Imageless83 is offline  
post #7768 of 14327 Old 12-18-2013, 10:54 PM
AVS Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 180
Quote:
Originally Posted by Billy p View Post

I did fire off an email for Tom... looking for some assistance in having to deal with 2 subs and level matching them. My receivers REQ only allows 1 sub to be measured and I manually had to set each subs gain with my RSM ~75dbs. This makes me wonder if those current levels will not work or not? With my last sub it was set around the 9 o'clock position... the xs30 is set ~1 o'clock and the sb13 had to be set around +7 on the gain dial. I also ask about the options or his opinion on how to face the drivers for optimum results...smile.gif



Anyhow...we'll see what the "man" has to say...tomorrow....

Re:

Bill

Cool, looking forward to seeing what Tom has to say.

Samsung UN60D6420 ~ DirecTV HR-44 ~ Sony S5100 ~ Roku 3 ~ Denon X-2000 ~ HTD Level TWO Towers ~ HTD Level TWO Surrounds ~ Power Sound Audio XV15
D Bone is offline  
post #7769 of 14327 Old 12-18-2013, 11:30 PM
AVS Special Member
 
Joshjp's Avatar
 
Join Date: Apr 2010
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 114
Quote:
Originally Posted by Saturn94 View Post


Hi Josh.

I tried that WOTW scene again this evening. The plan was to try it at reference (MV at 0), but the loudest I could tolerate was -2 (my apologies redface.gif ). Sub is set about 3db hot for movies, so we can say it was running about 1db above reference.

I still didn't hear any complaints from the Triax. Unfortunately, the way it's positioned I can't see the clip light (Christmas tree in the way.......woe to me if I get caught taking the tree down to move the Triax to see the clip light...lol). However, I do have an Anti Mode in line and it's clip warning light never flickered. I was able to get the Anti Mode clip light to flicker a couple times when demoing the opening and ice field scenes in Titan AE (DTS DVD). At times I feared damage to the room! Again, no complaints from the Triax.

I'm thinking you must have some setup/settings issue that causing the problem. Was Tom able to offer any suggestions?

If there is anything else I can check for you let me know. smile.gif
TY for trying it at ref, that scene is loud, you have the blu-ray of WOTW right?, Tom said that i was hitting the limit of the triax.

HT~
PANASONIC TC-P50ST60, OPPO BDP-103D, ONKYO TX-NR818, EMOTIVA XDA-2, PANAMAX MR4000, KLIPSCH RF-62's, RC-62, RS-52's, PSA TRIAX
2.1CH~
ADAM AUDIO F5's, EMOTIVA STEALTH DC-1, SVS SB-2000
Joshjp is offline  
post #7770 of 14327 Old 12-19-2013, 04:44 AM
AVS Special Member
 
basshead81's Avatar
 
Join Date: Mar 2013
Location: Fort Wayne, IN
Posts: 6,188
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 1549
Quote:
Originally Posted by Joshjp View Post

Your excused, i did do it with the button out but i deleated it grrrrr.


Did you ever check line voltage to the sub before and during playback at loud levels?
basshead81 is offline  
Reply Subwoofers, Bass, and Transducers

Tags
Xs30 , Velodyne Sms 1 In Room Bass Correction Kit With Included Microphone , Denon Avr 3313ci Receiver , Denon Avr 4520ci Receiver , Power Sound Audio , Xv15 , Power Sound Audio Triax , Room Equilizer Wizard Rew , Denon Avr X4000 7 2 Channel Home Theater Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off