Official Power Sound Audio Subwoofer Thread - Page 554 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #16591 of 16593 Old Today, 11:16 AM
Senior Member
 
Red99's Avatar
 
Join Date: Sep 2014
Location: Pacific Northwest
Posts: 271
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 33
Quote:
Originally Posted by Tom Vodhanel View Post
That could indicate the cable is getting some EMI. If it is running parallel to AC cords try to re arrange things so it crosses the AC cords in a *X* fashion. Perpendicular.

Tom V.
Power Sound Audio
Exactly! Even when putting in audio in a car, one of the No-No's is running the 12V power line to the amp along with the speaker wires.


SOUND: Marantz AV-7702 Pre/Pro, McIntosh MC1706 Amp,
Klipsch RF7-II's, Klipsch RC64-II (Soon), Klipsch RS62-II (Soon), (2) XS15se subs.

VIDEO:
Samsung PN64F8500 Plasma TV, Oppo 103D Blue Ray Player
Red99 is online now  
Sponsored Links
Advertisement
 
post #16592 of 16593 Old Today, 12:38 PM
Advanced Member
 
ahblaza's Avatar
 
Join Date: Nov 2007
Location: Pittsburgh Steeler Country
Posts: 927
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 399
Quote:
Originally Posted by Gov View Post
I purchased the sub directly from the boys at PSA and I believe I got their last original XV15 (without the base). Anyway, I found that the sub will go into stand-by and stay after about 3 hours. Tom thinks it may be the amp needs to be re-flashed and is sending me out a replacement tomorrow. So far, excellent customer service from PSA and makes me glad to be a (3) time owner
Gov, I didn't know you got it from PSA, no problem there, they make everything right. I happy to hear that all is well, amp swap takes about 10 minutes or less. You have more subs than me that has to change verrrrry soon. I bet you feel a lot better now.
Cheers Jeff
ahblaza is online now  
post #16593 of 16593 Old Today, 12:41 PM
Advanced Member
 
ahblaza's Avatar
 
Join Date: Nov 2007
Location: Pittsburgh Steeler Country
Posts: 927
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 399
Quote:
Originally Posted by PDDUFRENE View Post
I have a question for you guys. I'm about to buy my 2nd XV-15, and was wondering do any of you have your subs connected wirelessly? If so what do y'all use? Thanks in advance.
I know a couple of the guys use them here on this thread with excellent results, they will chime in soon.

May be this one:
http://www.bestbuy.com/site/rocketfi...20479&skuId=69

Last edited by ahblaza; Today at 12:45 PM.
ahblaza is online now  
Reply Subwoofers, Bass, and Transducers

Tags
Xs30 , Velodyne Sms 1 In Room Bass Correction Kit With Included Microphone , Denon Avr 3313ci Receiver , Denon Avr 4520ci Receiver , Power Sound Audio , Xv15 , Power Sound Audio Triax , Room Equilizer Wizard Rew , Denon Avr X4000 7 2 Channel Home Theater Receiver
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off