Energy S10.3 hook-up - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-10-2012, 09:36 AM - Thread Starter
Newbie
 
AUGTO's Avatar
 
Join Date: Feb 2008
Location: Pelham, AL
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm reviving my old NAD 1600 pre amp and NAD 2400 amp for a 2.1 system.
I have Paradigm atoms for my speakers and of course the S10.3 sub.

My issue is there's not a sub out on my pre amp.

Is it best to split the left channel out of the pre amp to the amp and sub?

Or would it be best to run the speaker wires from the amp to the sub and then out to the speakers?
If I do this do I connect the speakers out "from" the amp and the "to" speakers on the same terminal of the sub?

Thanks for the help
AUGTO is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-10-2012, 10:30 AM
AVS Forum Addicted Member
 
cel4145's Avatar
 
Join Date: Mar 2009
Location: Grand Rapids, MI
Posts: 16,769
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 2657 Post(s)
Liked: 2987
I was curious recently about what to do in this situation where you only have one set of speaker outputs for a sub and speakers, and asked in the DIY section. Should be fine to hook the subwoofer up in parallel with the speakers using the speaker outputs on your amp.

Your questions are answered: Speaker FAQ
Living room HT: Energy RC-50, Ascend Sierra Horizon w/RAAL, Ascend Sierra 1, PSB Imagine XA | PSA V1500 and CHT SS 18.1 | Denon X4200W | modified Dayton SA1000
Other rooms: CBM-170 SE | SVS SB-1000 | Audio-GD NFB-11 | Parasound Zamp | JBL LSR305
Headphone & Portable AKG K7XX | NAD HP50 | AKG K550 | Soundmagic E50 & E80 | DX50 | E12 | X1
cel4145 is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off