Help with Sub and ZVOX -- No sound! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 07-10-2012, 01:00 PM - Thread Starter
Newbie
 
andruw000's Avatar
 
Join Date: Jul 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I have a ZVOX Z-Base 555, which I like very much. I recently decided that I wanted more bass so I purchased an Energy ESW-C8 (yes, it's a small sub, but that's not the point here). Alas, when I hook up the sub to the ZVOX, I get no sound whatsoever. I followed the ZVOX directions exactly -- single RCA sub cable from the sub out on the ZVOX to the sub in/line in on the Energy sub (left jack only) -- low pass control set to 55-60 Hz.

The sub powers on without problems. I had it on for about an hour straight (on, not auto) waiting to see if it would magically start working, and the rear got very hot and the unit powered off on its own. I let it cool down for a bit and turned the sub back on. When I powered it on this time, I heard a pop sound (like a power-on pop), but still nothing from my ZVOX.

Aside from any troubleshooting tips, any idea whether this issue is more likely to be from the sub or the ZVOX? Unfortunately, I have no other audio components to check and see if the sub works with anything else. Needless to say, it's all very frustrating.

Thanks for your help.
andruw000 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-10-2012, 01:18 PM
AVS Addicted Member
 
cel4145's Avatar
 
Join Date: Mar 2009
Location: Grand Rapids, MI
Posts: 11,725
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 765
From the product page
Quote:
ZVOX Audio has recently learned that some "stand-alone" powered subwoofer models are incompatible with the subwoofer output provided on the Z-Base 555 and 580 models. These subwoofers require a stronger signal than the level available from the subwoofer output on the ZVOX Audio system. The available signal level from the subwoofer output on the ZVOX Audio systems can not be increased. For the time being, unless using a product that has been pre-tested and is known to be compatible, a prospective customer for a ZVOX Audio 555 or 580 should assume that it is not compatible with an external powered subwoofer.

Still, start by testing the sub. Do you have an MP3 player or smartphone with music on it? There are 3.5mm to RCA adapters that would let you plug a device directly to the sub. Play some bass heavy music and see if there is any output from the sub.

Your questions are answered:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

HT: Energy RC-50, RC-LCR, Veritas VS Surrounds | Dual CHT SS 18.1s | Denon AVR-888 | modified Dayton SA1000 | Antimode 8033C
Desktop: CBM-170 SE | SVS SB-1000 | Audio-GD NFB-11 | HK 3390
Headphone & Portable HE-400 | K612 Pro | HP150 | DX50 | E12
cel4145 is online now  
post #3 of 7 Old 07-10-2012, 01:23 PM - Thread Starter
Newbie
 
andruw000's Avatar
 
Join Date: Jul 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ah, I actually just hooked up my turntable --> ART DJ Preamp --> sub and I'm getting all the bass from the record! So, that means 100% the issue is from the ZVOX sub out, correct?
andruw000 is offline  
post #4 of 7 Old 07-10-2012, 01:26 PM - Thread Starter
Newbie
 
andruw000's Avatar
 
Join Date: Jul 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Or, it could a faulty cable? I used the sub cable to connect the ZVOX to the sub, but my preamp (white/red RCA) cable to hook up to the sub.
andruw000 is offline  
post #5 of 7 Old 07-10-2012, 01:53 PM - Thread Starter
Newbie
 
andruw000's Avatar
 
Join Date: Jul 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, so I just noticed something else I can add. When I plug the sub cable into the sub-in on the Energy and then take the tip of the other side of the cable and just touch the surrounding part of the sub out, I get a buzz or hum from the subwoofer.

Does this indicate that the sub out is actually working? As soon as I plug the cable all the way into the sub out (instead of just touching the tip against it), the hum goes away but I get so sound or bass.

So, the only instance I've received bass/sound from the sub is when I plugged my turntable/preamp into the sub.
andruw000 is offline  
post #6 of 7 Old 07-10-2012, 01:59 PM
AVS Addicted Member
 
cel4145's Avatar
 
Join Date: Mar 2009
Location: Grand Rapids, MI
Posts: 11,725
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 765
Sounds like the zvox might definitely be the problem frown.gif

Your questions are answered:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

HT: Energy RC-50, RC-LCR, Veritas VS Surrounds | Dual CHT SS 18.1s | Denon AVR-888 | modified Dayton SA1000 | Antimode 8033C
Desktop: CBM-170 SE | SVS SB-1000 | Audio-GD NFB-11 | HK 3390
Headphone & Portable HE-400 | K612 Pro | HP150 | DX50 | E12
cel4145 is online now  
post #7 of 7 Old 07-12-2012, 07:06 AM
Newbie
 
ZVOX_Fred's Avatar
 
Join Date: Oct 2009
Location: North Shore, MA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello Andru000,
Your ZVOX system has inadequate voltage output to drive your subwoofer. ZVOX Audio regrets this oversight. You can elect to return the system to ZVOX Audio for the correction. ZVOX Audio will cover the cost of shipping for this correction.

However, you may prefer to swap the panel yourself. It is an easy procedure (easier than repacking the speaker system, in fact). The "fix" involves replacing the 3.5" x 2" display module on the front of your speaker (which we ship to you). The metal grille panel simply pulls straight out. The display panel is held in with four Philips head screws. You disconnect two "push on" connectors and connect them to the new panel, then reinstall the panel with the screws and replace the grille by pushing it into place.

Please send a request for the replacement panel to ZVOX Audio at "fred@zvoxaudio.com" with your name, shipping address and ZVOX Audio model.
I'll send out the panel to you along with a tool to remove the grille panel.
You can also send us a request for a repair authorization if you would like us to perform the swap.

Fred Pinkerton
Product Manager
ZVOX Audio
www.zvoxaudio.com
ZVOX_Fred is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off