Subwoofer Works With Movies But Not Music - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 11-19-2012, 10:12 PM - Thread Starter
Advanced Member
 
doubleJ's Avatar
 
Join Date: Oct 2003
Location: Branson, MO
Posts: 619
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
y BIC F12 arrived, earlier today.
I hooked everything up, configured the settings on the sub and my receiver (Pioneer VSX-521), and went to play some heavy bass rap...
Nothing.
The power light on the sub was green, but no bass.
I checked the cable connections, crossover, etc... and tried it again...
Nothing.
I switched cables, looked through the manuals, and tried it again...
Nothing.
I turned on the beginning of 2 Fast 2 Furious...
Bass.
I swapped back to my MP3s...
Nothing.
I thought maybe the difference was XBMC vs. Media Player Classic, so I opened an MP3 with MPC...
Nothing.
I remembered that my receiver has that "restore dynamic range for compressed music" thingy, so I turned it on...
Nothing.
Opened Tokyo Drift in XBMC...
Bass.

I'm stumped.
Why don't I get any bass with my music?
It kind of defeats the purpose of having a 12" sub if I can't feel an 808 kick.
Hehehe...
JJ
doubleJ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-19-2012, 10:27 PM
Senior Member
 
RDKing2's Avatar
 
Join Date: Dec 2010
Location: Ventura County, Ca.
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
You are most likely only hearing bass with movies because of the speaker setup. Set your main speakers to small and set a crossover point. 80hz is usually a good place to start. The reason you hear it with movies is because the sound track has a bass track (subwoofer track), the .1 in 5.1 or 7.1. A music stereo track does not have that information. By doing what I suggested in setup all information below the crossover point will be sent to the sub. Hope this makes sense. Also if hooking up to the subwoofer out on the receiver you will want disable the sub crossover on the subwoofer, that is handled by the reciever. If you cannot disable it, set as high as possible.
doubleJ likes this.
RDKing2 is offline  
post #3 of 5 Old 11-20-2012, 01:44 AM
Member
 
Shades228's Avatar
 
Join Date: Sep 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If changed the cross over frequencies didn't work then when you're on your input for the MP3's check what speakers it says are on. Chances are you're not running 2.1 but just stereo. Toggle your sound modes and see if that fixes it.
Shades228 is offline  
post #4 of 5 Old 11-20-2012, 06:47 PM - Thread Starter
Advanced Member
 
doubleJ's Avatar
 
Join Date: Oct 2003
Location: Branson, MO
Posts: 619
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RDKing2 View Post

You are most likely only hearing bass with movies because of the speaker setup. Set your main speakers to small and set a crossover point. 80hz is usually a good place to start. The reason you hear it with movies is because the sound track has a bass track (subwoofer track), the .1 in 5.1 or 7.1. A music stereo track does not have that information. By doing what I suggested in setup all information below the crossover point will be sent to the sub. Hope this makes sense. Also if hooking up to the subwoofer out on the receiver you will want disable the sub crossover on the subwoofer, that is handled by the reciever. If you cannot disable it, set as high as possible.
That was exactly it...
I had my fronts set to large.
JJ

Edit...
I must say that the 521 instruction manual isn't very clear on this subject.
It says that you can set the speakers to large "if your front speakers reproduce bass frequencies effectively".
Personally, I think my mains go down pretty low (frequency-wise).
They just don't have enough power to move the air.
I simply wanted to add the sub to the mix, below what the mains could do.
Really, what it should say is "if you have a sub, set the speakers to small".
JJ
doubleJ is offline  
post #5 of 5 Old 11-24-2012, 12:12 AM
Senior Member
 
RDKing2's Avatar
 
Join Date: Dec 2010
Location: Ventura County, Ca.
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Glad you got it figured out. Thanks for letting me know the outcome.
RDKing2 is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off