Klipsch RW-12d on sale for $299 at Newegg.com again today! - Page 43 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1261 of 2776 Old 03-20-2013, 02:49 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 592
Quote:
Originally Posted by Colton View Post

I got my other Klipsch RW-12d subwoofer the other day. No port tube problem either! Hooked them up and I'm lovin' it!

What volume (+/- dB) do you guys set your subwoofer and receiver?

My living room / HT area is a small open floor to the kitchen and front door.

Speaker set up:
FL / FR: Monitor 70's
C: Monitor 25c
Surround: Jamo s426 towers
Surround/back: Energy EF-500 towers (same as Jamo's)
Sub: RW-12D
AVR: Pioneer SC-1222

I ran MCACC 6 times with different sub volume settings, and I found -20 dBs gave me +.05 dB's. That was the closest I got to 0 dB's. So, I left it there. Thereafter, I followed the directions from this PDF file https://www.dropbox.com/s/wcvouknssbseg0m/MCACC_SUB_EQ_1_3.pdf.

After doing all the settings from that PDF file, I settle with the following settings: SW: Plus, Fronts: Large, Surround: small, Surround back: small, xover: 80 hz. SW Trim dB @ +3.5, and increased the EQ for the Front speakers +3 db at 63hz, +2 at 125hz, and +1 at 250hz.

Within the subs setting: Phase 0, Depth, 120hz, volume at -20. I increase the volume to -15 dBs after per instructions of the PDF file.

This so far has giving me the best bass for my set up and room. Bass is strong and smooth, but not strong and overwhelming as it used to when I had the sub set at Punch.

Note: I also ran all of my speakers in Small, and Sub set to Yes, xover to 80hz. The base was good, but it was better with my Monitor 70's set to large to assist my sub with the bass. Like I've said before the explosions sound excellent strong and smooth.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
Sponsored Links
Advertisement
 
post #1262 of 2776 Old 03-20-2013, 02:56 PM
Senior Member
 
wader2k's Avatar
 
Join Date: Dec 2012
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Gotcha... Next time I'll set it to -20db.

I kinda like the level on the bass though. 8^)
wader2k is offline  
post #1263 of 2776 Old 03-20-2013, 05:23 PM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 11,831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 822
Quote:
Originally Posted by wader2k View Post

Gotcha... Next time I'll set it to -20db.

I kinda like the level on the bass though. 8^)
I was just trying to explain why you got -10 twice. You can set it however you like. smile.gif

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
post #1264 of 2776 Old 03-20-2013, 09:00 PM
Senior Member
 
wader2k's Avatar
 
Join Date: Dec 2012
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Bond 007 View Post

I was just trying to explain why you got -10 twice. You can set it however you like. smile.gif

Don't get me wrong ...I appreciate your help! I definitely plan on trying it out...but do reserve the option to tweak it up by ear.
wader2k is offline  
post #1265 of 2776 Old 03-20-2013, 09:04 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by wader2k View Post

Quote:
Originally Posted by Bond 007 View Post

I was just trying to explain why you got -10 twice. You can set it however you like. smile.gif

Don't get me wrong ...I appreciate your help! I definitely plan on trying it out...but do reserve the option to tweak it up by ear.

He's just trying to steer you in the right direction as to how to setup your sub. You're on your way even if you haven't figured out why. Of course you can run it hot if you want, many do.

lovinthehd is online now  
post #1266 of 2776 Old 03-21-2013, 04:24 AM
Member
 
SoundsDif's Avatar
 
Join Date: Feb 2013
Location: Greensboro, NC
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Three weeks since receiving the two RW-12D subs. Still very happy with my purchase.

Something I've been playing with recently is the distance setting on my AVR for the subs. I've been playing some music with nice deep punchy bass drum. I then made large changes by decreasing and increase the distance setting by a few feet on the subs. I can hear and feel the bass getting kind of mushy/lazy or sharp/punchy. Changing the distance seems to make a big difference.

SoundsDif is offline  
post #1267 of 2776 Old 03-21-2013, 05:37 AM
Senior Member
 
jugger's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 55
I
Quote:
Originally Posted by Bond 007 View Post

Other peoples settings would be meaningless. What kind of receiver do you have?

I agree. I have mine set to +5 and have not seen anyone else that has theirs set that high. I'm wondering what is wrong with me or my equipment.

RC-64 Center, RF-7 Fronts, RF-82 Sides, RW-12D, QTY=2, RSW-15, RS-52ii Rears, Pioneer SC-1522-K, Panasonic 65VT60, 65"
jugger is offline  
post #1268 of 2776 Old 03-21-2013, 10:48 AM
Member
 
solarg37's Avatar
 
Join Date: Feb 2013
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
these are the best bang for buck subs out there !!

i have purchase 6 of these over the past few years

my uncles theaters system i built i ended up putting in 2 rw12's in place of his 10" velodyne spl after he blew it,

purhased 2 for these for half the priceof the spl1o velodyne and has a lot more bass to it, "but not as low"

i purchased 2 for my bowers and wilkins system

and my sister theater room has 2 of these also,
solarg37 is offline  
post #1269 of 2776 Old 03-21-2013, 12:17 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by jugger View Post

I
Quote:
Originally Posted by Bond 007 View Post

Other peoples settings would be meaningless. What kind of receiver do you have?

I agree. I have mine set to +5 and have not seen anyone else that has theirs set that high. I'm wondering what is wrong with me or my equipment.

Curious if that's with one or two rca plugs? I think it was Bill F that advised that you get a little more gain by using both L/R inputs, even with a splitter. I can't imagine using +5 though (I never even got to zero, wasn't sure there was a "+" setting), I vary mine with source from about -16 to -18 generally (but that's using a very old and simple 5.1 avr with no room correction software and just the large/small settings for crossover (no actual bass eq/management otherwise)

lovinthehd is online now  
post #1270 of 2776 Old 03-21-2013, 12:19 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by SoundsDif View Post

Three weeks since receiving the two RW-12D subs. Still very happy with my purchase.

Something I've been playing with recently is the distance setting on my AVR for the subs. I've been playing some music with nice deep punchy bass drum. I then made large changes by decreasing and increase the distance setting by a few feet on the subs. I can hear and feel the bass getting kind of mushy/lazy or sharp/punchy. Changing the distance seems to make a big difference.

You're changing when the sound arrives and how it works with your speakers...

lovinthehd is online now  
post #1271 of 2776 Old 03-21-2013, 02:33 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 206
Quote:
Originally Posted by SoundsDif View Post

Changing the distance seems to make a big difference.

You should do that with frequency sweeps, otherwise you'll just exchange one null for another. There will be a sweet spot.

Obviously, it's easier with an SPL meter or, of course, REW, but you can't do any harm by experimenting by ear.


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #1272 of 2776 Old 03-21-2013, 02:46 PM
Member
 
SoundsDif's Avatar
 
Join Date: Feb 2013
Location: Greensboro, NC
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by LastButNotLeast View Post

You should do that with frequency sweeps, otherwise you'll just exchange one null for another. There will be a sweet spot.
Obviously, it's easier with an SPL meter or, of course, REW, but you can't do any harm by experimenting by ear.

I used the receivers YPAO mic to get me in the ballpark and the rest I'm doing myself. That's part of the fun for me. I'd rather tune the system myself and to my own taste.
Quote:
Originally Posted by lovinthehd View Post

You're changing when the sound arrives and how it works with your speakers...

Yes I know, that's why I'm doing it.

SoundsDif is offline  
post #1273 of 2776 Old 03-21-2013, 04:23 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 206

Excellent. Have fun!

Just don't knock out the port.

wink.gif

biggrin.gif


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #1274 of 2776 Old 03-21-2013, 04:31 PM
Senior Member
 
jugger's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 55
Quote:
Originally Posted by lovinthehd View Post

Curious if that's with one or two rca plugs? I think it was Bill F that advised that you get a little more gain by using both L/R inputs, even with a splitter. I can't imagine using +5 though (I never even got to zero, wasn't sure there was a "+" setting), I vary mine with source from about -16 to -18 generally (but that's using a very old and simple 5.1 avr with no room correction software and just the large/small settings for crossover (no actual bass eq/management otherwise)

Maybe that's the issue. I'm using the high level inputs and not the RCAs. My signal isn't coming from a receiver. It's coming straight out of an old subwoofer that is part of hometheater in a box system. When I say straight out of the subwoofer, I mean the wires that were attached to the speaker inside the woofer box. I know it's ganky but it works until I have cash.

RC-64 Center, RF-7 Fronts, RF-82 Sides, RW-12D, QTY=2, RSW-15, RS-52ii Rears, Pioneer SC-1522-K, Panasonic 65VT60, 65"
jugger is offline  
post #1275 of 2776 Old 03-21-2013, 05:15 PM
Member
 
SoundsDif's Avatar
 
Join Date: Feb 2013
Location: Greensboro, NC
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by LastButNotLeast View Post

Excellent. Have fun!
Just don't knock out the port.
wink.gif
biggrin.gif

Trust me, I won't LOL.

I do still enjoy well recorded music, but when I came to realize that the vast majority of the stuff I'm listening to is tweaked to suit the masses. It seems pointless to build a super accurate system.

Are there better subs then the RW-12D , I'm positive there are. I'm I going to make my RW-12Ds sounds like a $5000 pair of subs? Nope!

SoundsDif is offline  
post #1276 of 2776 Old 03-21-2013, 07:06 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 206

You might find "better" stuff here:

https://www.hdtracks.com/

And Leo's demo disc has a music section that you can download separately:

post #4

 

Crank it up!


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #1277 of 2776 Old 03-22-2013, 03:21 AM
Member
 
SoundsDif's Avatar
 
Join Date: Feb 2013
Location: Greensboro, NC
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by LastButNotLeast View Post

You might find "better" stuff here:
https://www.hdtracks.com/
And Leo's demo disc has a music section that you can download separately:
post #4

Crank it up!

Just discovered my CD of the Blade Runner Soundtrack by Vangelis contains LFE, Nice!

SoundsDif is offline  
post #1278 of 2776 Old 03-22-2013, 03:24 AM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 11,831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 822
Quote:
Originally Posted by SoundsDif View Post

Just discovered my CD of the Blade Runner Soundtrack by Vangelis contains LFE, Nice!
Bet that sounds great. Excellent movie.

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
post #1279 of 2776 Old 03-25-2013, 04:01 PM
Member
 
endy0430's Avatar
 
Join Date: Mar 2013
Location: Miami, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got my sub today..The other box wasn't to beat up and the inner box either but the port tube was loose. I just put in place using my hand and it seems to be holding well. As far as the sub goes is massive and it sounds great I haven't even tune it yet. What are some settings you guys are using?
endy0430 is offline  
post #1280 of 2776 Old 03-25-2013, 04:13 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by endy0430 View Post

Got my sub today..The other box wasn't to beat up and the inner box either but the port tube was loose. I just put in place using my hand and it seems to be holding well. As far as the sub goes is massive and it sounds great I haven't even tune it yet. What are some settings you guys are using?

What others use won't necessarily help you. Run the auto setup feature of your avr would be a good start.

lovinthehd is online now  
post #1281 of 2776 Old 03-25-2013, 04:23 PM
Member
 
endy0430's Avatar
 
Join Date: Mar 2013
Location: Miami, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks just did that.. I'll do some movie and music test and let you know how I feel about the sub.
endy0430 is offline  
post #1282 of 2776 Old 03-25-2013, 07:45 PM
Newbie
 
papa_dibs's Avatar
 
Join Date: Oct 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got mine over the weekend and it came with a loose port tube also. This thing absolutely kills my previous Onkyo htib sub, not that it's hard to do but still impressive. I have a very large open layout, and I spent the first 30 minutes of listening to it fixing rattling clocks and picture frames around the house. Loving it so far.
papa_dibs is offline  
post #1283 of 2776 Old 03-25-2013, 07:48 PM
Member
 
endy0430's Avatar
 
Join Date: Mar 2013
Location: Miami, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a question I connected the sub to the left channel as stated in the manual. When I play a 2 channel cd I'm not getting sound from the sub do I need a Y adapter or what connection do I need to do to able to hear the sub on a 2 channel source. Thanks
endy0430 is offline  
post #1284 of 2776 Old 03-25-2013, 08:11 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by endy0430 View Post

I have a question I connected the sub to the left channel as stated in the manual. When I play a 2 channel cd I'm not getting sound from the sub do I need a Y adapter or what connection do I need to do to able to hear the sub on a 2 channel source. Thanks

The other input may affect the gain, but you could increase that in another way. Are you getting absolutely nothing out of the sub with 2 ch source? What sound mode on your AVR are you using? What avr is it?

lovinthehd is online now  
post #1285 of 2776 Old 03-25-2013, 08:28 PM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 11,831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 822
Quote:
Originally Posted by endy0430 View Post

I have a question I connected the sub to the left channel as stated in the manual. When I play a 2 channel cd I'm not getting sound from the sub do I need a Y adapter or what connection do I need to do to able to hear the sub on a 2 channel source. Thanks
Yi. Thats a setting in your avr.

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
post #1286 of 2776 Old 03-25-2013, 09:05 PM
Member
 
endy0430's Avatar
 
Join Date: Mar 2013
Location: Miami, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lovinthehd View Post

The other input may affect the gain, but you could increase that in another way. Are you getting absolutely nothing out of the sub with 2 ch source? What sound mode on your AVR are you using? What avr is it?
The AVR is a Pioneer VSX-53..Mode is stereo.
endy0430 is offline  
post #1287 of 2776 Old 03-25-2013, 09:13 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 723
Quote:
Originally Posted by endy0430 View Post

Quote:
Originally Posted by lovinthehd View Post

The other input may affect the gain, but you could increase that in another way. Are you getting absolutely nothing out of the sub with 2 ch source? What sound mode on your AVR are you using? What avr is it?
The AVR is a Pioneer VSX-53..Mode is stereo.

And you're getting nothing out of the sub at all? It's silent? How do you have your player connected to the avr? I don't remember having to do anything particular with my Pioneer to enable the sub in stereo.....does the SW light on the panel not come on either in stereo mode?

lovinthehd is online now  
post #1288 of 2776 Old 03-26-2013, 06:28 AM
Member
 
Freddyknuckles's Avatar
 
Join Date: Nov 2012
Location: East Bridgewater, MA
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by endy0430 View Post

I have a question I connected the sub to the left channel as stated in the manual. When I play a 2 channel cd I'm not getting sound from the sub do I need a Y adapter or what connection do I need to do to able to hear the sub on a 2 channel source. Thanks
Are your main fronts set to "small"?

Freddyknuckles is offline  
post #1289 of 2776 Old 03-26-2013, 09:23 AM
Member
 
endy0430's Avatar
 
Join Date: Mar 2013
Location: Miami, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Freddyknuckles View Post

Are your main fronts set to "small"?
Thanks Freddy that was it, everything working perfect now. biggrin.gif
endy0430 is offline  
post #1290 of 2776 Old 03-26-2013, 09:28 AM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 11,831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 822
Quote:
Originally Posted by endy0430 View Post

How do I check for this?
Look at the owners manuals audio setup section.

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
Reply Subwoofers, Bass, and Transducers

Tags
Klipsch Rw 12d 12 Subwoofer Each , Subwoofers , Speaker Systems

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off