What the heck? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-28-2012, 08:35 PM - Thread Starter
Senior Member
 
blackangst's Avatar
 
Join Date: Jan 2010
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 19
I'm calibrating my two subs, and using my htpc to play back test tones. My receiver is on direct mode. When I play, for example, a 50htz test tone, my subs play it back, but so do my fronts. Receiver is set to crossover at 80htz and all speakers are set to small. Any ideas what's happening?

My gear:
Pioneer vsx52 elite receiver
Polk rti10 fronts
Polk fxiA6 surrounds
Polk cs10 center
HSU VTF3MK4 sub
HSU VTF2MK3 sub
blackangst is offline  
Sponsored Links
Advertisement
 
Old 12-28-2012, 09:49 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,364
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 518 Post(s)
Liked: 1035
Crossover isn't a sudden changeover, it's gradual, so you should get some lower signals in the mains, just not at the same volume. Google 80 hz crossover images. Turn off/disconnect all but the subs if it bothers you.

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
Old 12-28-2012, 10:38 PM - Thread Starter
Senior Member
 
blackangst's Avatar
 
Join Date: Jan 2010
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 19
Hmm that makes sense.
blackangst is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off