Klipsch RW-12D - Auto On Feature - Page 5 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #121 of 134 Old 05-07-2013, 04:39 AM
AVS Special Member
 
caloyzki's Avatar
 
Join Date: Jan 2010
Location: NYC
Posts: 2,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 42
If you guys all said you use the depth, is that mean that you use depth before running the audysey changed it to depth after running the audysy?

Energy RC 70 fronts
Energy RC LCR center
Energy RC LCR surrounds
Rythmik LV12R and Mirage Omni 12 subwoofers
Denon 2112CI
caloyzki is online now  
Sponsored Links
Advertisement
 
post #122 of 134 Old 05-07-2013, 05:54 AM
Senior Member
 
wpbpete's Avatar
 
Join Date: Nov 2012
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 36
Quote:
Originally Posted by wvu80 View Post


I use Punch mode because I think I read on one of these forums that is what is best for music, brass music in particular. I am shooting for a nice full tuba sound, and I like to hear the crack of tenor and snare drums. I don't know if a sub will help with sharp drum sounds.

Fwiw....Most movie effects are in the 50-70hz range, so Punch is the proper and best setting for movies. Music on the other hand can go low low low with some classical music going into single digits, so Depth is the best setting for music. I don't use XT-32, but would assume Flat would be the best setting as XT-32 would take over the eq processing. ymmv

An annoying thing about Auto On, with my old JBL sub was that it would take a minute or so to wake up when it was on auto. I thought I noticed the same thing with the Klipsch the first few days but not at all now. I use it in Punch mode and love it.
wpbpete is offline  
post #123 of 134 Old 05-07-2013, 10:30 AM
Senior Member
 
wader2k's Avatar
 
Join Date: Dec 2012
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I always heard that the other way around....re: punch and depth.
wader2k is offline  
post #124 of 134 Old 07-08-2013, 03:45 PM
Member
 
screeli's Avatar
 
Join Date: May 2013
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
apologies for not finding my solution within previous responses, but after reading through for a bit i figured a better way to find an answer would be to simply retouch the issue itself.

So i have a Klipsch rw-12d that often creates a hum/buzz noise after all audio sources are turned off. I figure its some sort of interference, but cant figure out what. Its inconsistent, which is weird, turning off sometimes after 20 min of no use, and other times not. it also doesnt always hum/buzz. weird huh. in addition, as owners like myself have learned, the off switch is inconveniently located on the back, which in my case i have to move the entire entertainment center to get to it. i shouldn't have to do that, and i Truly think the darn sub should have a manual off in the settings so I can program my remote.

anywho, if i cant find a good answer on this forum, ill just contact Klipsch myself. i figured it would have to be well know by now what a good solution may be. I simply want to turn the sub off so there is no interference, and id like to be able to program my Harmony 700 remote to do such, as I do with all my other devices. to date i have found no solution.

i appreciate any responses!
screeli is offline  
post #125 of 134 Old 07-08-2013, 05:37 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 232

Hum is generally a ground loop problem. You may want to try plugging the sub into a different outlet, then, if you can, an outlet on a different circuit than the other equipment. I've never had a problem (until tomorrow wink.gif), but I use a UPS for everything, which probably helps.

For "off," you may just want to settle for volume = 0 and save it as a preset ("Night," perhaps?). Save your existing settings as either "Movie" or "Music" and just program the remote to change it as part of the sequence.

I will warn you, however, that my Harmony signal does not reach the sub (where the sensor is, apparently, in the back - perhaps why Klipsch never provided a remote for the sub themselves) unless I'm almost on top of it.

Good luck. An intermittent problem can be maddening.

SanchoPanza likes this.

Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #126 of 134 Old 07-08-2013, 05:51 PM
AVS Special Member
 
SanchoPanza's Avatar
 
Join Date: Jan 2010
Location: Beauvoir, Mississippi
Posts: 2,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 448
My Harmony remote has the same problem, have to be on top of it; although I don't have a problem with the Auto On feature, again, until tomorrow. YMMV

just 1 more pair of KLIPSCH Classic speakers...
RED AND BLUE=MAROON!

PANASONIC 60" PLASMA 3D, DENON AVR-3312CI, LG BD670 3D NETWORK BRD (iPhone APPs), TOSHIBA HD-XA2 HD DVD, SAMSUNG BD-UP5000 HD DVD/BRD, iPod 8 GB, 13.2: KLIPSCH La Scala 1980 (Crites Rebuilt Type AA Crossovers Sonicaps) FRONT, HERESY II "SIGNATURE EDITION" WIDE, HERESY II CENTER/SURROUND, kg2 SB, kg3/kg1 Front/Rear HEIGHT, RW-12d SW, km-rsw
SanchoPanza is online now  
post #127 of 134 Old 07-09-2013, 05:27 AM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 232
Quote:
Originally Posted by LastButNotLeast View Post

For "off," you may just want to settle for volume = 0 and save it as a preset ("Night," perhaps?). Save your existing settings as either "Movie" or "Music" and just program the remote to change it as part of the sequence.

Addendum: This won't, of course, save energy. For that, you may want to consider something like this:

http://dx.com/p/universal-ir-remote-controlled-ac-outlet-for-appliances-110v-13147


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #128 of 134 Old 07-09-2013, 07:28 PM
Member
 
thuchien's Avatar
 
Join Date: Feb 2009
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I use separate out let with the Isolated-ground Receptacles. It is red receptacles which you can find at Menards or Depot for $10.
thuchien is offline  
post #129 of 134 Old 07-11-2013, 12:12 PM
AVS Special Member
 
cchunter's Avatar
 
Join Date: Feb 2011
Location: Wisconsin
Posts: 1,251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 466
My 12D now goes into standby when in flat or punch mode but not depth. Weird because for the last 6 months it never did but now does? I have changed nothing except started running in punch mode 100% of the time. I dont get near as much port chuffing and I think it sounds a bit better in punch mode. I still am saving up money for an SVS but by the looks of it prolly not till tax time next year.

Denon 3312
Klipsch RF-7II's, RC-64II, RS-62II's
SVS SB13 Ultra
Sony BDP-S790, PS3
Panamax 5300PM
Samsung UN60F7100 3D LED
cchunter is offline  
post #130 of 134 Old 08-08-2013, 10:24 PM
Advanced Member
 
baloo_btru's Avatar
 
Join Date: May 2007
Posts: 688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 101
I have an opposite problem with my brand new RW-12.

For some reason it won't stay on for more than a minute or so. Even while I am in the middle of changing settings it will just shut off.

Has anyone experienced this before?

- Klipsch RF-82 ii, RC-62 ii, RS-52 ii
- Klipsch RW-12D
- Sony HW50es
- Firehawk G3
- Denon 2113
baloo_btru is online now  
post #131 of 134 Old 08-10-2013, 09:14 AM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 232

No, yours seems to be the first. And, IMHO, it is definitely defective, and I'm surprised and disappointed that you're having so much trouble (documented in the other thread) with newegg. I hope you get it resolved and get a sub with which you are happy.

Good luck.


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #132 of 134 Old 08-10-2013, 01:16 PM
Advanced Member
 
baloo_btru's Avatar
 
Join Date: May 2007
Posts: 688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 101
Quote:
Originally Posted by LastButNotLeast View Post

No, yours seems to be the first. And, IMHO, it is definitely defective, and I'm surprised and disappointed that you're having so much trouble (documented in the other thread) with newegg. I hope you get it resolved and get a sub with which you are happy.
Good luck.

Thanks. I'm working with them now we'll see what they say.

edit: She agreed that I should not have to pay for shipping back. They sent me a shipping label. She also assured me that if any second unit still has issues, they will not charge me for returning that either. Look's like I'm sticking with this sub for now. That's good because the budget was getting out of hand!

- Klipsch RF-82 ii, RC-62 ii, RS-52 ii
- Klipsch RW-12D
- Sony HW50es
- Firehawk G3
- Denon 2113
baloo_btru is online now  
post #133 of 134 Old 09-20-2013, 09:46 AM
Member
 
limsilas's Avatar
 
Join Date: Mar 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all, sorry to revive an old thread, but I have almost the opposite problem described here with one of my dual RW-12Ds...

For some reason, one of them seems to randomly "shut off." Once, I checked the sub and noticed that the LCD screen was off, and it didn't t respond to any button-pushing - so I turned off the sub from the back, then turned it back on, and everything was fine. But several days later, I noticed that the sub had "turned off" again.

The sub seems to be working properly, as far as the sound goes. I just can't imagine why it might be randomly shutting off...my other RW-12D has never done this.

Could it be a simple electrical issue, or perhaps related to the fact that I have two subs connected to my AVR? And how is Klipsch's warranty department?

Thanks.
limsilas is offline  
post #134 of 134 Old 07-03-2014, 12:16 PM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Have you tried a Ground Loop Isolator?

For anyone with Subwoofer Sensetivity Problems, have you tried:

- Ground Loop Isolation at the AC source, or
- Ground Loop Isolation at the LFE / Audio Signal Input Source

Thanks!
blunderbusdriver is offline  
Reply Subwoofers, Bass, and Transducers

Tags
Klipsch Rw 12d 12 Subwoofer Each

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off