Paradigm’s Perfect Bass Kit - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 02-02-2013, 02:27 AM - Thread Starter
Member
 
terryshep's Avatar
 
Join Date: Jul 2007
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi iv just upgraded to windows 8 and I cant get this to work with windows 8 no driver I keep getting I have a sub 25 and just changed my room around and cant calibrate it
please help
terryshep is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-02-2013, 03:39 AM
Member
 
gsamples's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
If the program loads onto Windows 8 fine you can right click on the executable and choose properties and one of the settings should let you choose run in compatibility mode for Windows 7, Windows XP, etc. Have you tried that?
gsamples is offline  
post #3 of 7 Old 02-04-2013, 05:57 PM
Member
 
kevinf's Avatar
 
Join Date: May 2002
Location: nova scotia
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried this and no go ,did you get PBK to run on windows 8?
kevinf is offline  
post #4 of 7 Old 02-05-2013, 04:52 AM - Thread Starter
Member
 
terryshep's Avatar
 
Join Date: Jul 2007
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nope still does not work frown.gif
terryshep is offline  
post #5 of 7 Old 02-05-2013, 01:01 PM
Advanced Member
 
WagBoss's Avatar
 
Join Date: Jan 2012
Location: Ontario, Canada
Posts: 658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
reinstall windows 7 wink.gif
just kidding,

try right clicking the program and running as administrator
WagBoss is offline  
post #6 of 7 Old 02-05-2013, 05:57 PM
Member
 
gsamples's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
No. I have windows 7 on my machines. Did you try running as an admin?
gsamples is offline  
post #7 of 7 Old 02-26-2014, 07:44 AM
Member
 
dp19's Avatar
 
Join Date: Jun 2006
Location: Bouctouche, New-Brunswick, Canada
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this is late but I just got mine working under Windows 8.1. You need to enable installtion of unsigned drivers. Here is a video explaining how to do this.

http://www.youtube.com/watch?v=UPm_6aejOlo

After doing that, re-install the PBK application and the driver should work.
dp19 is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off