Quick Empire set-up question... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-09-2013, 01:24 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
I read somewhere recently that I should set my sub (in this case an Empire) to 85db on my rat shack meter. Currently I have it set to 75db with the Empire volume between the 9 & 10 o'clock position and +2.5 hot on my AVR (Yamaha RX-V765 AFTER using YPAO) Which is correct? If I should go to 85db, am I correct to assume that I leave the Empire alone and increase the setting on my AVR?
ratm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-09-2013, 01:34 PM
AVS Special Member
 
ack_bk's Avatar
 
Join Date: Jan 2007
Location: Maple Grove, MN
Posts: 8,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 104
I found this to be a helpful article:
http://forum.blu-ray.com/showthread.php?t=38765
ack_bk is offline  
post #3 of 5 Old 02-09-2013, 01:37 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Thanks, I will def read that. IIRC, you have a VTF15 right? What did you set that to?
ratm is offline  
post #4 of 5 Old 02-09-2013, 02:26 PM
AVS Special Member
 
ack_bk's Avatar
 
Join Date: Jan 2007
Location: Maple Grove, MN
Posts: 8,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 104
Quote:
Originally Posted by ratm View Post

Thanks, I will def read that. IIRC, you have a VTF15 right? What did you set that to?

I sold it last week and went DIY with four 15" subs. I did some measuring with an SPL meter and test tones and just ran Audyssey for now. This is in the mail:
http://www.minidsp.com/products/acoustic-measurement/umik-1

To be used with this:
http://www.hometheatershack.com/roomeq/

My amp (Behringer iNuke 3000 DSP) will actually accept EQ filters from REW via a usb cable so I plan on moving things around and doing some measurements before applying EQ. Should be able to be pretty flat to about 10hz.
ack_bk is offline  
post #5 of 5 Old 02-09-2013, 03:48 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
wow, that's got to be pretty sick (10hz)
ratm is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off