Probably a silly dual-sub setup question - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 02-10-2013, 08:39 PM - Thread Starter
Member
 
bucnasty's Avatar
 
Join Date: Sep 2007
Location: Fairfax VA
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I was gifted a polk psw-10, which just so happens to match my current subwoofer, and my day-old receiver (Pioneer Elite vsw-60). Before I flip all the switches, I just wanted to run the settings on the subs by the forum to make sure I don't blow anything out.

-Should the low pass dials be set at the same setting?
-Should the phases both be at 0 degrees? Both at 180 degrees? One each?
-I have one monster sub cable with the Y splitter but had to improvise with a spare coaxial audio cable for the other, should I take the Y adapter off the one until I can get one for the other? Does it matter?

I plan on running the mcacc menu and setting up the mic that came with it, I see there are some other tools I can use for the subwoofer but are little help for a sub model with a toggle for the phase degrees. Thanks in advance for the advice.

bucnasty is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-11-2013, 09:28 AM
Advanced Member
 
Louquid's Avatar
 
Join Date: Dec 2012
Posts: 748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 37
The low pass dial and phase switch on the sub's plate amp are bypassed when you're using the subwoofer LFE out from the receiver and connect via RCA.

Using a coax RCA cable will work, but it may introduce some noise. The noise would present as a low and steady hum from your subwoofer. Try it out and see how it sounds for now, but it would probably be best to get a better cable.

Just connect the subs to your receiver, put the volums knobs on each sub to the same point.(Perhaps 1/2 volume.) Test with sound to make sure you're connected right. Then, run the calibration.

Louquid is offline  
post #3 of 8 Old 02-11-2013, 11:47 AM
Newbie
 
sarzia's Avatar
 
Join Date: Oct 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Louquid:
I am almost in an identical situation. I have DT 8060 Towers with built-in sub woofers and trying to hook them up to a Pioneer SC -68 receiver.
The questions are:

1- The receiver has dual sub woofer output. Can I connect each tower into respectively separate output?and eliminate the "Y" connector?

2- Can I use CG 6 coaxial cable or can you please recommend a better cable.

Very confused, will appreciate any help you can provide.
sarzia is offline  
post #4 of 8 Old 02-11-2013, 12:22 PM
Senior Member
 
ceh383's Avatar
 
Join Date: Dec 2012
Location: Acton, CA
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by sarzia View Post

Louquid:
I am almost in an identical situation. I have DT 8060 Towers with built-in sub woofers and trying to hook them up to a Pioneer SC -68 receiver.
The questions are:

1- The receiver has dual sub woofer output. Can I connect each tower into respectively separate output?and eliminate the "Y" connector?

2- Can I use CG 6 coaxial cable or can you please recommend a better cable.

Very confused, will appreciate any help you can provide.

1- Yes

2- Yes, I have an SVS sub hooked up with RG6 50' long and have no issues at all.

A government that robs Peter to pay Paul can always depend on the support of Paul.
Where I work... www.rpm-psi.com
ceh383 is offline  
post #5 of 8 Old 02-11-2013, 12:43 PM
AVS Special Member
 
NicksHitachi's Avatar
 
Join Date: Jul 2007
Location: Wilmington, NC
Posts: 3,501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 106
Quote:
Originally Posted by bucnasty View Post

So I was gifted a polk psw-10, which just so happens to match my current subwoofer, and my day-old receiver (Pioneer Elite vsw-60). Before I flip all the switches, I just wanted to run the settings on the subs by the forum to make sure I don't blow anything out.

-Should the low pass dials be set at the same setting?
-Should the phases both be at 0 degrees? Both at 180 degrees? One each?
-I have one monster sub cable with the Y splitter but had to improvise with a spare coaxial audio cable for the other, should I take the Y adapter off the one until I can get one for the other? Does it matter?

I plan on running the mcacc menu and setting up the mic that came with it, I see there are some other tools I can use for the subwoofer but are little help for a sub model with a toggle for the phase degrees. Thanks in advance for the advice.

Set low pass dials to max frequency setting, just to be sure the sub crossover filters don't overlay the bass management of the AVR.

Set both Phase to 0, You can play with this setting if you have measurement capability. If you can't measure, play a test tone or other bass heavy material and flip phase on one of the subs. If the bass gets louder leave it there, if quieter or same flip it back.

Any decent coax cable should work for a sub cable.

More importantly where are you putting the extra sub? What is your room layout? Sub placement is critical to your results.

Don't waste time reading signatures.....
NicksHitachi is online now  
post #6 of 8 Old 02-11-2013, 01:30 PM
Newbie
 
sarzia's Avatar
 
Join Date: Oct 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks;
I am hooking everything tonight:) . Will let you know how it works out. Also, the cable length comment was very helpful.
sarzia is offline  
post #7 of 8 Old 02-13-2013, 12:42 PM
Newbie
 
sarzia's Avatar
 
Join Date: Oct 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Everything works great. smile.gif

Thanks
sarzia is offline  
post #8 of 8 Old 02-13-2013, 12:54 PM
Advanced Member
 
Louquid's Avatar
 
Join Date: Dec 2012
Posts: 748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 37
Awesome

Louquid is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off