Need help with subwoofer hum/buzz - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-20-2013, 10:45 AM - Thread Starter
Advanced Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 38
I already posted in the audio setup forum but thought it might help to post in here as well

I'll try and keep this as short as possible. I have a HSU Research VTF-2 MK 3 sub and have been using it for about 3 to 3-1/2 years now. I just bought a house and got a true media room setup with 7.1 audio and projector. After about 3 weeks of using this new setup (which can be viewed in my sig) my subwoofer started a very noticeable hum. I called HSU research and they walked me through some troubleshooting steps. They thought it was the RCA cable first, so I replaced it and the humming continued. I replaced my Onkyo TX-NR808 receiver thinking that was the problem and that didn't fix it either.

I bought a Denon AVR-2313CI. so here's what I noticed. I have my XBOX 360, Desktop PC, PS3, WiiU, DirectTV and Denon projector hooked up to the receiver. If I unplug all hdmi cables going in, the hum stops. The only two devices that cause the hum are the DirectTv box and projector. I thought maybe the hdmi cables they were using were bad and tried a different HDMI and it still happened.

I thought maybe it had to do with the electrical so I tried something else. Please note that the subwoofer is only 2 prongs with no ground. I unhooked all hdmi cables to the Reciever and plugged the Subwoofer into a surge protector. When I tried to plug in the DirectTv box HDMI cable in the back of the Reciever to see if the hum started up again, the receiver sparked before I got the cord all the way in. So I took the sub back out of the surge protector and sat there thinking of what else I could try. I decided to move my subwoofer and plug it into a different outlet. With everything hooked back up and the subwoofer plugged into a different outlet, no humming at all. I thought the problem was solved until this morning. I was playing music on my surround setup and the dreaded hum came back again. As long as the sub is on and hooked to th receiver, it has a constant hum. I guess I can try a different sub, but I have a feeling that its not the problem. Maybe it is, but something tells me there's something electrical going on. Please, any help or advice would be appreciated. Thanks

JewDaddy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-20-2013, 11:20 AM
 
BeeMan458's Avatar
 
Join Date: Jun 2012
Location: Magalia, CA
Posts: 8,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 801
If the spark didn't fry anything, a ground loop can be caused by many different connections. The best way to find out what the culprit is, is to disconnect, individual connections until the offending connection is found and then isolate that connection from the subwoofer.

What happens when you disconnect the subwoofer cable?

Mini-appliances such as this inline isolator can provide you with ground-loop relief.



I use the above appliance to isolate the incoming cable-to-modem connection. One can find an RCA-to-RCA equivalent they can put between the subwoofer cable and the subwoofer.
BeeMan458 is offline  
post #3 of 5 Old 04-20-2013, 12:05 PM - Thread Starter
Advanced Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 38
If I disconnect the RCA cable from the sub, it goes away. Also, when I tested the other night, the only devices that cause the subwoofer hum are the Directv box and the projector. I'm pretty sure a ground loop isolator for the coax cable won't help because I disconnected the directv box, unplugged the power cord from the back as well as the coax cable going into it and the subwoofer still hums. Man this is frustrating. Could it just be a bad sub?

JewDaddy is offline  
post #4 of 5 Old 04-20-2013, 12:13 PM - Thread Starter
Advanced Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 38
Found something interesting. If I jiggle the power cord on the back of my sub, the buzz or hum will either get louder or go away all together. Hmmmmm......

JewDaddy is offline  
post #5 of 5 Old 04-20-2013, 12:15 PM
 
BeeMan458's Avatar
 
Join Date: Jun 2012
Location: Magalia, CA
Posts: 8,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 801
If your subwoofer is working and when disconnecting the subwoofer cable, the hum goes away, an RCA-to-RCA isolator should eliminate the problem.

Having appliances on different or poorly created grounds creates the problem as my understanding, each of the appliances have different potentials and it's confusing the heck out of the circuits; hummmmmmmmmmmm.

This is another isolator that I use to correct for a ground loop situation as I'm connecting dissimilar appliances which are plugged into wall plugs that are on different breakers, in another room, using a fifty foot, RCA-to-mini-TRS cable. eek.gif



It knocks the leaky voltage back from 13mV to 0.1mV.

-
BeeMan458 is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off