Getting an old subwoofer to work with Yamaha RX-A820 Receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-02-2013, 07:27 PM - Thread Starter
Member
 
silentseba's Avatar
 
Join Date: Jul 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, I recently purchased a RX-A820 Receiver and so far I have gotten the Front two speakers and center channel to work with my old speakers. When I try pluggin in my Subwoofer ( http://www2.yamaha.co.jp/manual/pdf/av/english/sub/YST-SW200_e.pdf ) and do the YPAO test, it sounds really clippy and plays at low volume, giving out a W-3 error. The sub has L/R input, and the receiver has two 1 output connections. I tried doing everything I could think of with these connections and nothing would make it sound good.

L or R to 1 or 2 from both sides
Y splitted from 1 or 2 to L/R
L to 1 R to 2

I figured I would ask here before I fry my sistem >.<<br />

Edit: Please asume I don't know anything about audio equipment. I am trying to learn instead of going off and buying a HTiaB. I am even making my own cables so they match my floor smile.gif
Edit 2: Forgot to add link to my SW
silentseba is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-02-2013, 07:34 PM
AVS Special Member
 
basshead81's Avatar
 
Join Date: Mar 2013
Location: Fort Wayne, IN
Posts: 5,583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1330
set the sub gain around 12:00 and re run ypao. for input just go from one of the sub outs to either the left channel, or use a y and connect both. also make sure the sub crossover is max.
basshead81 is offline  
post #3 of 5 Old 05-03-2013, 04:24 AM - Thread Starter
Member
 
silentseba's Avatar
 
Join Date: Jul 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried doing that. I am about to give up on the subwoofer, I believe it might be damaged. Now to look for subwoofer + 2 rear surrounds for under $500 tongue.gif
silentseba is offline  
post #4 of 5 Old 05-03-2013, 05:53 AM
AVS Special Member
 
basshead81's Avatar
 
Join Date: Mar 2013
Location: Fort Wayne, IN
Posts: 5,583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1330
yea sounds like something is wrong with it. HSU has bookshelf/sub packages.

http://www.hsuresearch.com/products/value2pkg.html

http://www.hsuresearch.com/products/value1pkg.html

i would personally go with the 599.00 package even tho its slightly over budget.
basshead81 is offline  
post #5 of 5 Old 05-03-2013, 02:20 PM
AVS Special Member
 
basshead81's Avatar
 
Join Date: Mar 2013
Location: Fort Wayne, IN
Posts: 5,583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1330
basshead81 is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off