My new Hsu VFT-2 MK4 is making me nauseous, and more - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 19 Old 05-14-2013, 06:45 PM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I've just replaced my trusty Acoustech H-100 sub with what I was hoping would be a higher-end experience, but it's got several issues getting in the way...

Whenever anything is playing, I instantly feel some sort of nausea, even if there isn't a lot of bass.

There is a low yet very audible humming sound whenever it is on. It goes away when I switch the sub from "out" to "in," but when I do that I activate the built-in low pass filter, which I don't want. The hum also goes away if I disconnect it from the receiver, but I didn't have this problem with the last sub...

I thought this was supposed to be one of the best in its price range. I'm really hoping I don't have to return it. My receiver is a Pioneer VSX-517-K, but I will soon be upgrading to a Denon 1513, if that would have any effect on it.
lexlynx is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 05-14-2013, 10:57 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Liked: 780
Maybe you're just subsick for your old sub?

When you say out to in are you talking about the crossover defeat switch? How is it setup in terms of your avr's sub management? Do you perhaps simply have a ground loop hum? It's a good sub; more likely you have a setup issue.

lovinthehd is offline  
post #3 of 19 Old 05-15-2013, 02:03 AM
AVS Special Member
 
shadyJ's Avatar
 
Join Date: May 2009
Posts: 6,631
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 520
It sounds like you have a groundloop hum. Getting another receiver might solve that issue. If you don't want to wait that long, this ought to do the trick.
shadyJ is offline  
post #4 of 19 Old 05-15-2013, 07:47 AM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
OK, I'm pretty sure the nausea part is due to the speakers- they are SLS Q-line speakers that only go down to 90HZ, while this sub only goes up to 90HZ (I think). I believe it's the gap around that frequency due to the drop off that's causing it, since I felt something similar when I reconnected the old sub last night and the crossover on the receiver was left at 90Hz. Fortunately, I'll be getting new Klipsch Reference speakers today (45Hz), so that ought to solve that problem.

Yes, I think it is a groundloop hum, although it's odd that it's not there on my last sub. Perhaps it's the higher power consumption. It also disappears when I turn on that internal crossover switch. I will try some of those fixes, but if they don't work, I'll just wait til I get the new receiver. Thanks!
lexlynx is offline  
post #5 of 19 Old 05-16-2013, 04:40 PM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
OK, the humming problem turned out to be that the rca cable for the sub wasn't pushed in all the way on the receiver's end.

There's still one problem tho (no more nausea BTW, that was a crossover gap issue), is that I can't get any real bass from this sub. I have it sitting 7 feet directly in front of me and against the wall, and I still can't get it to make my chest pound with my music/movie clips that normally oblige. I've also had it 8 feet to the left of where it is now, in the corner, with no real difference. I have the sub's volume at medium, and I don't think I should put it past that (even when I did I still couldn't feel it), and I've tried all the other little settings, including phase and Q control. I've looked at the gain on the receiever, and it's at 0.0 dB like the other channels, and turning it up only makes it loud and distort-ey. I'm guessing this is a placement issue, but I find it strange that I've moved it all the way across the front of the room with no change. I can't move it to any more places til I get a longer RCA cord, but do you think Audyssey on the new receiver will fix it?
lexlynx is offline  
post #6 of 19 Old 05-16-2013, 04:51 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Liked: 780
While various versions of Audyssey might help provide some bass management, I don't see here that your new avr has Audyssey at all http://usa.denon.com/us/product/pages/productdetail.aspx?catid=avreceivers(denonna)&pid=avr1513(denonna)

You noticed no "real" difference at all in corner placement? What does that mean? I take it you don't have any measurement gear...

lovinthehd is offline  
post #7 of 19 Old 05-16-2013, 05:12 PM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Sorry, I meant to say that I will be getting the 1613 model. And no, I don't have equipment, but I do know when this particular clip from a song is supposed to floor me. It IS a bit better now that I've moved it closer...That said, even standing right next to it doesn't let me really feel it.
lexlynx is offline  
post #8 of 19 Old 05-16-2013, 06:14 PM
AVS Special Member
 
shadyJ's Avatar
 
Join Date: May 2009
Posts: 6,631
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 520
Unless you have measurement equipment, you can't really know what is going in. You could be sitting in a null that is sucking out the mid bass energy. You don't really know if the sub is running on the level of the other speakers. It could be that your were expecting too much from the sub. I would be running it in max output mode with both ports open, btw.
shadyJ is offline  
post #9 of 19 Old 05-16-2013, 06:20 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Liked: 780
For now you can make sure all your speakers are set to small and try crossing over your sub at various points to see if you can make a difference.

lovinthehd is offline  
post #10 of 19 Old 05-16-2013, 08:45 PM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I opened both ports and the bass is a lot fuller. However...it's making me feel uneasy again. Could the equalizer in the sub be off? I can find any info about this kind of reaction on the web, but the sound from the sub is just "colored" in a certain way that makes me feel terrible. Perhaps I have Q control at the wrong setting. I'll play around with that, and see if I can get a guest to notice it too.
lexlynx is offline  
post #11 of 19 Old 05-16-2013, 09:31 PM
AVS Special Member
 
shadyJ's Avatar
 
Join Date: May 2009
Posts: 6,631
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 520
Make sure the VTF2 is switched to EQ2 when you run it with both ports open. Not that it will help with any sickness you might be feeling. Some people do experience nausea and discomfort with subsonic bass. It could be that your room gain is boosting the low end massively, and the infrasonic bass is causing an unpleasant sensation for you. It should get better in 2 ports open mode though, not worse. I would run the sub in 2 ports open mode and bring the Q control up to 3, those are the settings which should have the highest roll off point and hence the least amount of deep bass output. Also, as an experiment. try closing off the other port as well- this should nearly eliminate all deep bass output. See how that makes you feel. As an aside, there have been houses and buildings thought to be haunted because of this peculiar effect on some people. It turns out for some of these structures that wind was causing an acoustic effect indoors that created some very deep frequency noises which would cause disorientation and nausea.
shadyJ is offline  
post #12 of 19 Old 05-17-2013, 08:10 AM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Ok this is weird. I've done some testing, and even when there is no music playing, so long as the sub is on and hooked into the receiver, it still has that upsetting effect on me. So perhaps it's the RCA cable, or receiver, or the way they combine with the sub. Or it's the sub, who knows. When I get my new receiver I'll know for sure...It's hard to troubleshoot back and forth with this kind of thing, because it leaves a residual effect. I felt really crappy when I woke up this morning, and my head feels strange.
lexlynx is offline  
post #13 of 19 Old 05-17-2013, 09:07 AM
Member
 
HsuKevin's Avatar
 
Join Date: Apr 2013
Location: Anaheim, CA
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Hi Lexlynx,

Have you tried setting the phase to 180?


Sincerely,
Kevin
The Hsu Research Team
HsuKevin is offline  
post #14 of 19 Old 05-17-2013, 09:26 AM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Yes, I have. But now I've discovered that I feel a similar effect using a different subwoofer, so I suppose my receiver might have become somewhat defective now.
lexlynx is offline  
post #15 of 19 Old 05-17-2013, 10:08 AM
Senior Member
 
benunc's Avatar
 
Join Date: Apr 2006
Posts: 289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by lexlynx View Post

Yes, I have. But now I've discovered that I feel a similar effect using a different subwoofer, so I suppose my receiver might have become somewhat defective now.

Hard for me to believe your receiver is suddenly making you nauseous. Maybe you've been a bit sick over the past few days.
benunc is offline  
post #16 of 19 Old 05-17-2013, 10:09 AM
AVS Special Member
 
ack_bk's Avatar
 
Join Date: Jan 2007
Location: Maple Grove, MN
Posts: 8,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 104
I would try swapping out the cable too.
ack_bk is offline  
post #17 of 19 Old 05-17-2013, 11:37 AM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Could it be that my speakers/sub are too close together, and causing some interference, magnetic or otherwise?
lexlynx is offline  
post #18 of 19 Old 05-17-2013, 06:34 PM
Senior Member
 
matrixj3's Avatar
 
Join Date: Mar 2005
Location: Corpus Christi, TX
Posts: 345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Invite some friends over to watch a movie...if they are alright after watching and listening then it's the classic "it's all in your head". Invite at least 4 and don't tell them about how you are feeling so the results won't be tainted.

I had 2 friends vomit after watching "a perfect storm"... it was a combination of the realistic bass but mainly from my 12ft screen that made them sea sick from the large waves they were watching AND feeling on screen.

matrixj
matrixj3 is offline  
post #19 of 19 Old 05-17-2013, 07:41 PM - Thread Starter
Senior Member
 
lexlynx's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, Pa
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Yeah, I'm hoping it's in my head...although that could also be a bad thing.
lexlynx is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off