No sound from subwoofer! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 06-18-2013, 06:59 PM - Thread Starter
Member
 
thisgsx's Avatar
 
Join Date: Sep 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Receiver is an Onkyo HT-RC270, when running Audessy, sub picks up the test tone from the receiver. It goes on and tells me to adjust the volume of the sub to 75db, which I did. After audessy, there is no sound coming from the sub at all. Anyone know what's wrong?
thisgsx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-18-2013, 07:25 PM
AVS Special Member
 
bass addict's Avatar
 
Join Date: Dec 2003
Location: A padded room
Posts: 3,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 222
Might sound stupid; but did you make sure you clicked on "use sub" in the menu.

Achievement Unlocked

Psychotic Episode Averted

bass addict is online now  
post #3 of 5 Old 06-18-2013, 07:28 PM - Thread Starter
Member
 
thisgsx's Avatar
 
Join Date: Sep 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Yes, subwoofer is set to On or Yes in the receiver. When I go into calibration setup, I can hear the test tone from the sub, but when I play an audio source, such as music or movie from my pc, nothing is coming from the sub. Front speakers are working fine, but sub isn't.
thisgsx is offline  
post #4 of 5 Old 06-18-2013, 07:55 PM - Thread Starter
Member
 
thisgsx's Avatar
 
Join Date: Sep 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
By the way, sub works when I am watching Cable tv, but when I switch it PC input via the receiver to listen to music or watch movie, sub doesn't work. It is hooked up via HDMI.
thisgsx is offline  
post #5 of 5 Old 06-18-2013, 10:09 PM - Thread Starter
Member
 
thisgsx's Avatar
 
Join Date: Sep 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Sovled it! Receiver was not in stereo mode when playing audio from pc.
thisgsx is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off