Bass Fading In and Out?? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-27-2013, 06:06 PM - Thread Starter
Newbie
 
SumoRerun's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
While listening to my music, the bass from my subs will fade and get really weak. Turning up my bass remote for the amp doesn't help. Does this sound like a sub or an amp problem?
SumoRerun is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-27-2013, 06:12 PM
 
BeeMan458's Avatar
 
Join Date: Jun 2012
Location: Magalia, CA
Posts: 8,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 801
Quote:
Originally Posted by SumoRerun View Post

While listening to my music, the bass from my subs will fade and get really weak. Turning up my bass remote for the amp doesn't help. Does this sound like a sub or an amp problem?

Do you have another subwoofer you can connect to your system to see if it's an AVR output problem?

If not, do you have another pre-amp you can connect your subwoofer to see if the described subwoofer problem persists when connected to another functioning output device?

Maybe take the subwoofer over to a friend's house and try their AVR pre-out.

...confused.gif
BeeMan458 is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off