setting sub crossover to cut off point - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #61 of 62 Old 09-06-2013, 01:07 PM
AVS Forum Special Member
 
braveheart123's Avatar
 
Join Date: Jul 2011
Location: Lone Wolf McQuade from Islamabad Pakistan
Posts: 2,454
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Liked: 273
Quote:
Good point, Luke. I wonder how high I can turn up the gain in my AVR before I am clipping the signal? Good talk here...

Not in "All Channel Stereo" for music listening. I did a comprehensive test on this couple of yrs ago, will do it again with REW and post the graphs.

History is written by those who have hanged heroes ...

Main System: PSB X2T, PSB XC, PSB XB, Cambridge Audio Azur 751R, Rythmik FV15HP, PSB S500
braveheart123 is online now  
Sponsored Links
Advertisement
 
post #62 of 62 Old 09-06-2013, 02:07 PM
AVS Forum Special Member
 
Luke Kamp's Avatar
 
Join Date: Aug 2010
Location: Kansas City
Posts: 1,438
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 201
I think you got your threads confused. I havent posted here.smile.gif

I have never used different crosses between my fronts so cant comment. Have used higher crosses with surrounds with good results.
Luke Kamp is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off