SVS sta4000 with high end crackle? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-29-2013, 08:29 PM - Thread Starter
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
Anybody have any idea what the possible problem could be? Is the sub still worth $125? Also what is the sta4000? I don't recognize that model #.

from the craigslist ad:
SVS sta4000 Sledge subwoofer 48'' floor cylinder. Older model, board replaced about 3-4 years ago. Works good, but high end likes to "crackle".
Ozzie Isaac is offline  
Sponsored Links
Advertisement
 
Old 09-30-2013, 11:39 AM - Thread Starter
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
I'll take that as a not worth it and move on smile.gif
Ozzie Isaac is offline  
Old 10-01-2013, 09:05 AM
AVS Special Member
 
Morkeleb's Avatar
 
Join Date: Apr 2004
Location: Unknown
Posts: 1,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 17
I ran across the same posting for this sub as you and in doing research about it led me here. Small world. I believe he has a PC12-NSD sub with a sta-400D amp. I'm just assuming this of course. I did find this (link below) and it sounds like a similar problem. If it is the same issue the driver alone is $249. Hope this helps. Seems too much in the end for a sub that has already had the board replaced(amp I'm guessing). This thing must have been driven at high levels and a lot. Good luck.

http://www.svsound.com/subwoofers/cylinder/pc12-nsd#.UkrhUbwju1E
I have had the pc12nsd for almost 30 days, set-up was easy as it gets. Sound quality is above its price range, deep and powerful. Only problem is I turned on my system only to find an odd rattle coming from the sub. I thought i was hearing things at first, so I walked to the sub and sure enough. My new sub was making an internal rattle every time bass came through it. I reached under and touched the woofer and the noise would go away, and continued when I took my hand off. I must say I am VERY disappointed as I have a Rel Q201e sub for the last 12+ years without issues. I called SVS on a Sunday (impressive they answered) and they said it sounded like a defective unit. I am very concerned about the quality of this sub now. I do realize this can happen but my equipment gets sold before it goes bad as I only buy high quality home theater components. So SVS handled the situation as good as they could have offering to replace with new, send me a new woofer or refund my purchase. I chose the placement sub since I did not want to replace a woofer on a 30 day old unit and I sure did not want to start my search for a new sub all over again as I spent much time researching a sub to replace my Rel that still works just wanted more low bass output.To SVS credit I asked if I needed to upgrade to the Plus, thinking maybe I over drove the sub. Doug said not necessary that the amps protection would have prevented damage and just sounded like woofer separated internally and very unusual. I have packed it up in oe box and my new sub is on its way already, I hope I have better luck with this one.

Disclaimer:
The words above are based on loose facts mixed with my opinion, the latter of which is subject to change.

Gamertag Morkaleb
PSN Archathema
Morkeleb is online now  
Old 10-01-2013, 10:57 AM - Thread Starter
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 97
Thanks for the info. Spenging another $250 would kill the deal for sure.
Ozzie Isaac is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off