Definitive technology sc8000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-01-2013, 08:34 AM - Thread Starter
Newbie
 
Jbender 58's Avatar
 
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Recently purchased sc8000, I replaced the battery in the remote and yet the remote will not operate the subwoofer, the automatic on is not working this morning and without the remote I cannot turn it on! Only had the unit 4 days! Any ideas?
Jbender 58 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-01-2013, 09:39 AM
AVS Special Member
 
braveheart123's Avatar
 
Join Date: Jul 2011
Location: Lone Wolf McQuade from Islamabad Pakistan
Posts: 1,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
The workaround for Auto On problem is to send the sub test tone in the AVR. I had the same problem with SC Reference. Even with the content playing; the sub wouldn't come on unless a good 40 seconds would lapse.

History is written by those who have hanged heroes ...

The best EQ is no EQ ...

Alpine SWR-1223D Slot Ported HT Sub

Dual Dayton RSS390HO-4 Reference 15 Build For HT

Main System: Klipsch RF-82 II, Klipsch RC-62 II, RS-52 II, Onkyo 5010, Rythmik FV15HP, PSB S300
braveheart123 is offline  
Reply Subwoofers, Bass, and Transducers

Tags
Definitive Technology Sc8000 Ultra Compact Subwoofer
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off