Subwoofer Question - Padding inside the enclosure - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-27-2013, 09:29 PM - Thread Starter
Member
 
entermymatrix's Avatar
 
Join Date: Jan 2006
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Good evening all! Quick question for you guys. I have a JBL Sub Venue 12. The amp died on me so i replaced it with a Yung SD300. when I cut the new hole for the new amp, I had to remove some of the "stuffing" that JBL glued inside the box. I didn't take it out of the sub, i simply dropped it into the bottom of the box so its still in there, just not in the same spot. Is this an issue? I'm not sure as I haven't actually changed the space inside the box right? Thanks guys!
entermymatrix is offline  
Sponsored Links
Advertisement
 
Old 12-27-2013, 10:17 PM
Advanced Member
 
aboroth00's Avatar
 
Join Date: Mar 2007
Location: Garden Grove, CA
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
Should be fine.
aboroth00 is offline  
Old 12-29-2013, 09:14 PM
Member
 
head_unit's Avatar
 
Join Date: Sep 2005
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Is there a port on the back? As long as the stuffing is not blocking the port or cone or resting on the amp, it should not be a big deal.
head_unit is offline  
Old 12-29-2013, 09:26 PM
AVS Special Member
 
steve nn's Avatar
 
Join Date: Aug 2003
Posts: 6,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 428
No prob at all seeing the vent is at the top back.

Klipsch RB-75
Klipsch C-7
Klipsch RB-35
On-going SW management class
Denon
PS3
steve nn is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off