Need some help connecting my Difinitive Subwoofer - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 1Likes
  • 1 Post By lovinthehd
 
Thread Tools
post #1 of 7 Old 07-23-2016, 12:42 PM - Thread Starter
Member
 
justinnum1's Avatar
 
Join Date: Jun 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Question Need some help connecting my Difinitive Subwoofer

Hey everyone, i need some help connecting the new subwoofer i got (2nd hand)

It is a difinitive audio prosub 800.

I thought i could just use a subwoofer cable to connect it to a pioneer vsx1023. I included some pictures. there are some other inputs on the sub i am unfamiliar with or if i would need to use those and where they would connect to on the receiver.

i included some pics.

any help would be much appreciated.

thanks
Attached Thumbnails
Click image for larger version

Name:	back of sub.jpg
Views:	26
Size:	111.0 KB
ID:	1561817   Click image for larger version

Name:	back of reciever.jpg
Views:	28
Size:	95.5 KB
ID:	1561825  
justinnum1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-23-2016, 12:51 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,325
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4770
The rca cable is connected to the correct jacks on both the avr and sub in the pictures. The high level (speaker level) inputs you don't need.
lovinthehd is offline  
post #3 of 7 Old 07-23-2016, 01:13 PM - Thread Starter
Member
 
justinnum1's Avatar
 
Join Date: Jun 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by lovinthehd View Post
The rca cable is connected to the correct jacks on both the avr and sub in the pictures. The high level (speaker level) inputs you don't need.
hmmm...i have it that way, nothing is coming out of the sub. the red light is on. maybe there is a setting on the receiver i need to configure.
justinnum1 is offline  
post #4 of 7 Old 07-23-2016, 01:25 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,325
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4770
Quote:
Originally Posted by justinnum1 View Post
hmmm...i have it that way, nothing is coming out of the sub. the red light is on. maybe there is a setting on the receiver i need to configure.
Maybe try running MCACC again if you haven't. You did tell the avr there is a sub connected and set your speakers to small? Are you sure the sub works?
lovinthehd is offline  
post #5 of 7 Old 07-23-2016, 01:40 PM - Thread Starter
Member
 
justinnum1's Avatar
 
Join Date: Jun 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by lovinthehd View Post
Maybe try running MCACC again if you haven't. You did tell the avr there is a sub connected and set your speakers to small? Are you sure the sub works?

To be honest, I am moving in 5 days and just wanted to test my new aduio gear, i though plugging a few speakers into the reciever would let me test it(the other speakers work. Didn't know there might be a receiver setting for the sub i needed to touch.

I will check out the recievre manual, thought this would be quick and easy
justinnum1 is offline  
post #6 of 7 Old 07-23-2016, 01:55 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,325
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4770
Look at page 24 to start http://www.pioneerelectronics.com/St...ions011713.pdf

Good luck on this and your move....I hate moving....am done with that!
Madmax67 likes this.
lovinthehd is offline  
post #7 of 7 Old 07-24-2016, 06:43 AM - Thread Starter
Member
 
justinnum1's Avatar
 
Join Date: Jun 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
I just plugged the sub into a pair of Kanto YU3(desktop powered speakers with a sub out) and the sub works! Now i just have to figure out why it's not working with my pioneer avr
justinnum1 is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off