***Official HSU owners/support thread!*** - Page 10 - AVS Forum
First ... 8  9  10 11  12  ... Last
Subwoofers, Bass, and Transducers > ***Official HSU owners/support thread!***
ANSEK's Avatar ANSEK 11:06 AM 05-28-2007
Quote:
Originally Posted by lrstevens421 View Post

Wow, you must be playing this beyond reference levels. I have the 3.3 without the turbo in maximum extension mode and I've never even heard it comes close to reaching its limits, despite my best efforts . How loud are playing this? Is your sub running hot?



Quote:
Originally Posted by Splotto View Post

Hello:

I own 2 HO's (one with the turbo) and I can't say I have had either ever bottom out.

Where do you have the volume set? Most don't turn it past 9 o'clock.

Have you calibrated your speakers and sub to a common level yet? If not, I would start there.

Splotto

I have my volume set at Noon and my volume on my Denon 2801 to -2db both settings much lower than my previous sub which was an Energy XL-S12. What is so weird is I have no issues with the BAS CD which comes with the speaker.

POTC 2 SPOLIER ALERT!!!! Do not read further if you have not seen the movie.

The issue is easily identifiable at the 1:34:35 point of the movie where Davey Jones summons the Kracken. I wonder if my BD-P1200 is causing the issue. I don't remember having this problem on the SD movies I have watched.

From a calibration prespective I used my RS 33-2055 meters to get the sub within 3 db of my mains. I don't have a sub EQ so I am not able to dial in levels for each frequency.

I have been playign with the settings and now have volume set to 10 o'clock and level on my receiver set to 0 db. One interesting thing I noticed while playing with the settings. When I have the phase switch set to 180 degrees the problem almost goes away. That is really weird.

This is driving me nuts!!!

Splotto's Avatar Splotto 03:35 PM 05-28-2007
Quote:
Originally Posted by ANSEK View Post

I have my volume set at Noon and my volume on my Denon 2801 to -2db both settings much lower than my previous sub which was an Energy XL-S12. What is so weird is I have no issues with the BAS CD which comes with the speaker.

Hello:

Of all the posts I have seen about the HSU subs, noon seems way too high.

Splotto
ANSEK's Avatar ANSEK 04:37 PM 05-28-2007
Quote:
Originally Posted by Splotto View Post

Hello:

Of all the posts I have seen about the HSU subs, noon seems way too high.

Splotto

I've adjusted my volume down to about 10AM. Still having issues in POTC 2.
cyberbri's Avatar cyberbri 04:42 PM 05-28-2007
Have you calibrated your phase setting with Avia or something?
ANSEK's Avatar ANSEK 04:49 PM 05-28-2007
Quote:
Originally Posted by cyberbri View Post

Have you calibrated your phase setting with Avia or something?

No but does it make sense for phase to cause this issue?
Kingrsl's Avatar Kingrsl 06:43 PM 05-28-2007
The sub should still be working just as hard (still bottoming out) regardless of which phase you have it currently set to. The only difference if any would be its given output.
ANSEK's Avatar ANSEK 07:06 PM 05-28-2007
Quote:
Originally Posted by Kingrsl View Post

The sub should still be working just as hard (still bottoming out) regardless of which phase you have it currently set to. The only difference if any would be its given output.

That's what I thought. I wonder what is going on?

I just got done watching Aliens vs Predator at the highest volume my mains (all Axioms m80s, VP150, QS8s) would take and no problems. I popped in POTC 2 and the problem is loud and clear at much lower volumes.
cschang's Avatar cschang 07:17 PM 05-28-2007
How many ports do you have open? Is the sub set to maximum extension or output?
ANSEK's Avatar ANSEK 07:44 PM 05-28-2007
Quote:
Originally Posted by cschang View Post

How many ports do you have open? Is the sub set to maximum extension or output?

I have a turborcharger so technically I have two ports open. I have the sub set to the top position which is labelled "1 Port open Or with Turbo 16Hz".
Kingrsl's Avatar Kingrsl 08:35 PM 05-28-2007
Calibrating may help. You may find the sub is being overdriven at the frequencies that are in that scene. I just played that scene on my setup (dual 3.3 w/turbos) and there was no bottoming out. It did make the mirror on the wall dance though.
ANSEK's Avatar ANSEK 09:16 PM 05-28-2007
Quote:
Originally Posted by Kingrsl View Post

Calibrating may help. You may find the sub is being overdriven at the frequencies that are in that scene. I just played that scene on my setup (dual 3.3 w/turbos) and there was no bottoming out. It did make the mirror on the wall dance though.

I like your dual sub setup.

My Anthem D2 and A5 arrive this week. If the probelm does not go away with the new processor I'll investigate other options. Given all people have to say about this sub I would hate to return it.
cyberbri's Avatar cyberbri 09:21 PM 05-28-2007
Quote:
Originally Posted by ANSEK View Post

No but does it make sense for phase to cause this issue?

If the phase is off, it may potentially require you to turn up the sub to get the required calibration level, pushing the sub harder.



Have you played the scene with your head near the sub to listen? Is the sub bottoming out? Is the driver doing something strange, like hitting the grill? Is there just something rattling near there?
bsoko2's Avatar bsoko2 01:58 PM 05-29-2007
Quote:
Originally Posted by ANSEK View Post

I have a turborcharger so technically I have two ports open. I have the sub set to the top position which is labelled "1 Port open Or with Turbo 16Hz".

With the setup you have described in the quote, make sure that you pull the plug out of the port.
ANSEK's Avatar ANSEK 05:22 PM 05-29-2007
Quote:
Originally Posted by cyberbri View Post

If the phase is off, it may potentially require you to turn up the sub to get the required calibration level, pushing the sub harder.



Have you played the scene with your head near the sub to listen? Is the sub bottoming out? Is the driver doing something strange, like hitting the grill? Is there just something rattling near there?

Yup. I was right on top of the sub with the grill off to observe the woofer and it jumps signficantly more when it is bottoming out verses when it is not. It almost appears as if the amp is clipping or the source track has clipping in it. If you want a visual, imagine someone jumping on a trampoline. When the woofer is not bottoming out the person on the trampoline is bouncing about five feet in the air. When the woofer bottom outs it is like the person suddenly shoots 15 feet in the air and then returns to bouncing five feet in the air.
ANSEK's Avatar ANSEK 05:23 PM 05-29-2007
Quote:
Originally Posted by bsoko2 View Post

With the setup you have described in the quote, make sure that you pull the plug out of the port.

Yes I removed the plug which was in the port when I first setup the sub.
lvisneau's Avatar lvisneau 07:15 PM 05-29-2007
Quote:
Originally Posted by ANSEK View Post

Yes I removed the plug which was in the port when I first setup the sub.

I had the exact same problem when i got my 3.3 w/turbo. i called hsu and they sent me a new driver. that solved the problem. leo from hsu said that somtimes the driver gets knocked out of alignment by the u.p.s guy's. hsu sent it out with no argument. i said it isn't right so leo said i'm sending you a new driver. and they paid the shipping both ways. see mine here.
http://www.avsforum.com/avs-vb/showthread.php?t=840213
ANSEK's Avatar ANSEK 08:46 PM 05-29-2007
Quote:
Originally Posted by lvisneau View Post

I had the exact same problem when i got my 3.3 w/turbo. i called hsu and they sent me a new driver. that solved the problem. leo from hsu said that somtimes the driver gets knocked out of alignment by the u.p.s guy's. hsu sent it out with no argument. i said it isn't right so leo said i'm sending you a new driver. and they paid the shipping both ways. see mine here.
http://www.avsforum.com/avs-vb/showthread.php?t=840213

Awesome. I'm glad someone understands my problem. So they sent you a new raw speaker and you had to install yourself. I am cool with that I just want to confirm.
fsullivan3's Avatar fsullivan3 02:38 PM 05-30-2007
Just ordered my 3.3 - I'm now in the Hsu family.

Would have opted for Turbo, too, but the price of the 3.3 w/ Turbo bounced up to $799, instead of $729 (what it was a few days ago).

Should I expect about 5 to 10 business days?
amdeutsch's Avatar amdeutsch 02:44 PM 05-30-2007
Quote:
Originally Posted by fsullivan3 View Post

Just ordered my 3.3 - I'm now in the Hsu family.

Would have opted for Turbo, too, but the price of the 3.3 w/ Turbo bounced up to $799, instead of $729 (what it was a few days ago).

Should I expect about 5 to 10 business days?

I would call them back and talk to them. The sub is on sale and that shouldn't change the special pricing on the Turbo. In either case you have 30 days to upgrade to the Turbo and get the special pricing. You can always try it first without and then decide. HTH
lvisneau's Avatar lvisneau 02:47 PM 05-30-2007
Quote:
Originally Posted by ANSEK View Post

Awesome. I'm glad someone understands my problem. So they sent you a new raw speaker and you had to install yourself. I am cool with that I just want to confirm.

yeah, they sent the speaker and i put it in myself. see my link in my above post, i took some pics of it while apart.
fsullivan3's Avatar fsullivan3 02:50 PM 05-30-2007
Quote:
Originally Posted by amdeutsch View Post

I would call them back and talk to them. The sub is on sale and that shouldn't change the special pricing on the Turbo. In either case you have 30 days to upgrade to the Turbo and get the special pricing. You can always try it first without and then decide. HTH


I did call them, and they said that the Turbo is already discounted from the regular $199 in the package, and they were not going to discount it further. It makes no sense to me, but oh well. I could pay basically $170 for the Turbo now, with the current pricing, or $199 later - $20 is just not enough incentive for me to pull the trigger now. If I could get it for the $100, I'd do it now.
amdeutsch's Avatar amdeutsch 02:58 PM 05-30-2007
Quote:
Originally Posted by fsullivan3 View Post

I did call them, and they said that the Turbo is already discounted from the regular $199 in the package, and they were not going to discount it further. It makes no sense to me, but oh well. I could pay basically $170 for the Turbo now, with the current pricing, or $199 later - $20 is just not enough incentive for me to pull the trigger now. If I could get it for the $100, I'd do it now.

That makes no sense. I'd email the Dr. or Peter for a clarification on this.
lvisneau's Avatar lvisneau 03:03 PM 05-30-2007
the turbo only cost 100 when you buy a sub w/it, i think something is wrong here.
gvg45's Avatar gvg45 09:00 PM 05-30-2007
Quote:
Originally Posted by fsullivan3 View Post

I did call them, and they said that the Turbo is already discounted from the regular $199 in the package, and they were not going to discount it further. It makes no sense to me, but oh well. I could pay basically $170 for the Turbo now, with the current pricing, or $199 later - $20 is just not enough incentive for me to pull the trigger now. If I could get it for the $100, I'd do it now.

Does seem odd that the turbo before sale was $100, when purchased with the sub, and now its $179.

FWIW, I bought my 3.3 w/turbo and ended up returning the turbo about 2 weeks later. I liked the overall performance of the sub without the turbo better. It was nice to be able to do the comparison between the two and make up my own decision though.
ANSEK's Avatar ANSEK 09:03 PM 05-30-2007
Quote:
Originally Posted by lvisneau View Post

yeah, they sent the speaker and i put it in myself. see my link in my above post, i took some pics of it while apart.


I shot an email to HSU support last night and they agreed with you that the woofer was damaged during shipping. I have not received any notification that they are sending me a new woofer but all seems to point in that direction. Thank you for your post.
lvisneau's Avatar lvisneau 05:38 AM 05-31-2007
good luck!
Macfan424's Avatar Macfan424 09:30 AM 05-31-2007
Quote:
Originally Posted by gvg45 View Post

Does seem odd that the turbo before sale was $100, when purchased with the sub, and now its $179...

Looking at it another way, Hsu seems to be saying that the 3.3 w/o turbo is on sale, but the 3.3 w/turbo isn't. Kind of a weird marketing strategy, given that the same 3.3 is involved either way.

If it were me, I'd ask again. Maybe someone got confused the first time. (Although maybe not, as their website says the same thing.)
fsullivan3's Avatar fsullivan3 03:48 PM 05-31-2007
Quote:
Originally Posted by Macfan424 View Post

Looking at it another way, Hsu seems to be saying that the 3.3 w/o turbo is on sale, but the 3.3 w/turbo isn't. Kind of a weird marketing strategy, given that the same 3.3 is involved either way.

If it were me, I'd ask again. Maybe someone got confused the first time. (Although maybe not, as their website says the same thing.)

I called again and asked, and they told me that they could not make money if they sold the 3.3 w/ Turbo for $729. I'm still scratching my head over their logic, but oh well. It sure makes it easy to NOT buy the Turbo.
amdeutsch's Avatar amdeutsch 04:36 PM 05-31-2007
Thats interesting. When I bought my HO, b-stock, I still qualified for the Turbo @ $100 + S&H. I know that a member, trctang (sp? - too lazy to STFF), had some issue with his purchase as well. Peter even posted a comment in that particular thread. If I were you, and dead set on it, I'd email Dr. Hsu and ask for a clarification.
lrstevens421's Avatar lrstevens421 05:07 PM 05-31-2007
I had an issue with HSU as well. I bought my sub two weeks before the sale and they refused to price adjust for me . I guess it's not too big of a deal, it's a hell of a value even at full pop . But I sure was dissappointed.
Tags: Hsu Research , Hsu Vtf3 Mk4 , Hsu Vtf2 Mk4 , Hsu Research Hb1 Mk2 , Hsu Research Vtf 2mk3 , Hsu Research Hc 1 Mk2 , Hsu Vtf 15h Subwoofer , Hsu Research Uls 15 Subwoofer , Hsu Research Stf 1 Subwoofer 150 Watt
First ... 8  9  10 11  12  ... Last

Up
Mobile  Desktop