Total nOOB question with connection to receiver... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-10-2007, 07:40 PM - Thread Starter
Newbie
 
Pandora's Box's Avatar
 
Join Date: Aug 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would like to know how to best connect my Velodyne subwoofer (says 806/907 on manual) to the Onkyo SR605. I see that on the back of the 605 there is an IN for only one wire, but on the back of my woofer, i have a LINE LEVEL L and R input and L and R output. What cable do I need to connect my woofer to the 605? Thanks!
Pandora's Box is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-10-2007, 08:38 PM
AVS Special Member
 
ransac's Avatar
 
Join Date: Feb 2006
Location: Tryon, NC
Posts: 4,599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 26
I don't see any such Velo model, but common practice is to get a single line audio cable with a male RCA connector on both ends. Connect to the sub out/lfe out on the AVR to either the left or right low level input on the sub. According to some, as seen in this thread, Velo recommends getting a "Y" adaptor, supposedly included with the sub, and connect to both the L and R input.

You can get both the cable and the Y at Radio Shack or Best Buy, or other electronics or audio store.

Randy
ransac is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off