Official Elemental Designs Subwoofer Thread - Page 522 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 7Likes
Reply
 
Thread Tools
post #15631 of 15652 Old 12-27-2015, 05:14 PM
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 14
Just for giggles I plugged up the port and ran a test...
Interesting result:


Sorry for all the separate posts... could probably just have done edits to the original...

-Aaron
My Basement Movie Room and Bar/Game Room - actually doing stuff now... please comment!
PTAaron is offline  
Sponsored Links
Advertisement
 
post #15632 of 15652 Old 12-27-2015, 05:54 PM
Advanced Member
 
hoopsrgreat's Avatar
 
Join Date: Jul 2005
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
I bought my a7s-450 maybe 5 or 6 years ago. I have not had one issue with it. When I bought it, I was in a smaller house and had it in a living room. I have since bought a 2nd house with a dedicated movie room..... and of course I now want to run a second one. Anyone have one of these they looking to get rid of?
hoopsrgreat is online now  
post #15633 of 15652 Old 12-27-2015, 07:29 PM
Member
 
jstin's Avatar
 
Join Date: Nov 2009
Location: Chicago burbs
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
@PTAaron , How did you plug the port? I don't know how to read the charts, do you think plugging it was beneficial? I just got a 1260w to replace the driver in my A2-300. Waiting for my repaired amp to come back from daveds50. In reading the booklet that came with the 1260w it seems to me that it prefers a non-ported box.
jstin is offline  
post #15634 of 15652 Old 12-27-2015, 08:00 PM
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 14
Quote:
Originally Posted by jstin View Post
@PTAaron , How did you plug the port? I don't know how to read the charts, do you think plugging it was beneficial? I just got a 1260w to replace the driver in my A2-300. Waiting for my repaired amp to come back from daveds50. In reading the booklet that came with the 1260w it seems to me that it prefers a non-ported box.
I rolled up a fleece blanket and stuffed it into the port...
I didn't leave it that way long enough to really play with it and listen to anything but it would be pretty easy to try it in the future. I'm no expert by any stretch of the imagination, so I'm not sure if it is worth doing or not.

-Aaron
My Basement Movie Room and Bar/Game Room - actually doing stuff now... please comment!
PTAaron is offline  
post #15635 of 15652 Old 12-27-2015, 08:52 PM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 4,323
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 440 Post(s)
Liked: 248
Quote:
Originally Posted by hoopsrgreat View Post
I bought my a7s-450 maybe 5 or 6 years ago. I have not had one issue with it. When I bought it, I was in a smaller house and had it in a living room. I have since bought a 2nd house with a dedicated movie room..... and of course I now want to run a second one. Anyone have one of these they looking to get rid of?
Not an S, but someone in Minneapolis has an a7-450 on Craigslist for $500.

Sent from my SM-G360V using Tapatalk
primetimeguy is offline  
post #15636 of 15652 Old 12-27-2015, 09:28 PM
Member
 
mhuegerich's Avatar
 
Join Date: Sep 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have an LT-500 and seem to have the somewhat common problem of blown fuse and dead amp. It's about five years old with about 600 hours of light use. Seems like it should last longer.
mhuegerich is offline  
post #15637 of 15652 Old 12-27-2015, 09:31 PM
Member
 
mhuegerich's Avatar
 
Join Date: Sep 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
One follow up question... The Yung SD 500 amp seems to be a drop in replacement. Has anyone tried one of these? Seems like it may be the best route if I can't get the original repaired.
mhuegerich is offline  
post #15638 of 15652 Old 12-27-2015, 09:44 PM
Senior Member
 
daveds50's Avatar
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 242
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 52 Post(s)
Liked: 32
Quote:
Originally Posted by mhuegerich View Post
I have an LT-500 and seem to have the somewhat common problem of blown fuse and dead amp. It's about five years old with about 600 hours of light use. Seems like it should last longer.
600 hours is a lot for a Chinese amp. that is more than most last. this is not like the old days when manufacturers had pride in quality, this is China... i have a mid line Pioneer receiver that i bought brand new in 1977 that i still use in my office. it has never been worked on, yet, still gets played almost daily. that is not going to happen with most of today's budget electronics.

Quote:
Originally Posted by mhuegerich View Post
One follow up question... The Yung SD 500 amp seems to be a drop in replacement. Has anyone tried one of these? Seems like it may be the best route if I can't get the original repaired.
i responded to your message in a private message with my email address. but if you post two more times, you can answer me there.

the SD500 will work, but it is just more of the same. the original eD amp is a Yung. the new SD500 is a re-design... however, it is not an improved design, they just used cheaper parts. thats just the direction budget electronics are going these days. sad.
daveds50 is offline  
post #15639 of 15652 Old 12-27-2015, 10:43 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 2,537
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 866 Post(s)
Liked: 234
Quote:
Originally Posted by PTAaron View Post
I just added the polyfill back... guess it was just my imagination, only real changes is - the thing that is clear is that I need to move my seating if I can find a way!
Try flipping the sub 180 degree. In other words, the port should now be on opposite side.
If that is not possible, try if you can work with two 90 degree positions (port on left or right of current position).

I had a dip at 42 Hz (you can see my recent post). After flipping the sub 180 degree, the dip is not as deep. I will post the FR sometime later that shows both.
aaranddeeman is online now  
post #15640 of 15652 Old 12-28-2015, 12:59 PM
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 14
Quote:
Originally Posted by aaranddeeman View Post
Try flipping the sub 180 degree. In other words, the port should now be on opposite side.
If that is not possible, try if you can work with two 90 degree positions (port on left or right of current position).

I had a dip at 42 Hz (you can see my recent post). After flipping the sub 180 degree, the dip is not as deep. I will post the FR sometime later that shows both.
I'll give the turns a try - 180 won't work as a long term solution because it sits at the front of the room so the power light would be annoying
I'll play around with it some this coming weekend and do some graphs too

-Aaron
My Basement Movie Room and Bar/Game Room - actually doing stuff now... please comment!
PTAaron is offline  
post #15641 of 15652 Old 12-28-2015, 01:16 PM
Advanced Member
 
Dr. Spankenstein's Avatar
 
Join Date: Dec 2005
Posts: 745
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 13
Dave,


Obscure question here:


Do you know where on the amp board eD applied the SSF to the old LT1300 that they used in the A7s-450 and/or how to defeat it? I'm familiar with it's purpose, but I would prefer not to use the amp power just "boost" through it.


Any help would be appreciated and I will hold nobody responsible if I blow my driver.


This thing has served me well for a good number of years. Just want to see what it can do unfettered by the HPF. I believe it started somewhere around 20Hz.
Dr. Spankenstein is offline  
post #15642 of 15652 Old 01-01-2016, 12:39 PM
Member
 
rr14's Avatar
 
Join Date: Dec 2011
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 11
anyone know if there are any rebuild kits available for the 19ov.2 , 18" subwoofers? I have 2 with bad voice coils. Another that makes quite a bit of mechanical noise after I over drove it on my infinite baffle setup after rewiring. I'd hate to throw away the magnets and frames; could they perhaps be rebuilt using another brands gear/parts?
rr14 is offline  
post #15643 of 15652 Old 01-02-2016, 03:29 PM
Advanced Member
 
Limp Fox's Avatar
 
Join Date: Aug 2009
Location: Newmanstown PA
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by hoopsrgreat View Post
I bought my a7s-450 maybe 5 or 6 years ago. I have not had one issue with it. When I bought it, I was in a smaller house and had it in a living room. I have since bought a 2nd house with a dedicated movie room..... and of course I now want to run a second one. Anyone have one of these they looking to get rid of?

What's your location? I have one and am located in PA (zip: 17073). I never thought about selling it, but it just collects dust. I use my A2-300 because it works out better in my living room. It's in pristine condition. We could talk more through PM's if you're close and/or interested. I don't want to do it here and risk a warning or ban. I got one a few years ago

US ARMY: 11C38

another Deployment? ...you don't say
Limp Fox is offline  
post #15644 of 15652 Old 01-14-2016, 05:48 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 2,537
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 866 Post(s)
Liked: 234
Just wondering if I can find another A2-300 used, would that serve for a smooth bass response in my room.
I know it's rare to find these old subs, but that seems cheapest solution than going for entirely new one sub or a pair.
Of course I have just replaced the driver in my existing A2-300 and I was dreaming if I can find him a buddy, that would make a great pair.
What do guys think?
aaranddeeman is online now  
post #15645 of 15652 Old 01-15-2016, 09:15 AM
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 14
Quote:
Originally Posted by aaranddeeman View Post
Just wondering if I can find another A2-300 used, would that serve for a smooth bass response in my room.
I know it's rare to find these old subs, but that seems cheapest solution than going for entirely new one sub or a pair.
Of course I have just replaced the driver in my existing A2-300 and I was dreaming if I can find him a buddy, that would make a great pair.
What do guys think?
I was having the same thought actually... That or building a clone...

-Aaron
My Basement Movie Room and Bar/Game Room - actually doing stuff now... please comment!
PTAaron is offline  
post #15646 of 15652 Old 01-15-2016, 09:43 AM
AVS Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 2,803
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1026 Post(s)
Liked: 667
The thread that never seems to die.

Display - Vizio M70‑C3
Receiver - Denon 4311CI
Speakers - Klipsch RF-82 II's, RC-62 II, RB-61 II's
Subs - Rythmik FV15HP's
JT78681 is online now  
post #15647 of 15652 Old 01-15-2016, 09:53 AM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 4,323
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 440 Post(s)
Liked: 248
Quote:
Originally Posted by aaranddeeman View Post
Just wondering if I can find another A2-300 used, would that serve for a smooth bass response in my room.
I know it's rare to find these old subs, but that seems cheapest solution than going for entirely new one sub or a pair.
Of course I have just replaced the driver in my existing A2-300 and I was dreaming if I can find him a buddy, that would make a great pair.
What do guys think?
I may have a couple A2-250 for sale in the next month or so as I upgrade. Mine are the 10" which I think are the a2-250. Is the a2-300 the 12"? Mine also have the original drivers swapped with the Infinity 1060W.
primetimeguy is offline  
post #15648 of 15652 Old 01-15-2016, 05:08 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 2,537
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 866 Post(s)
Liked: 234
Quote:
Originally Posted by PTAaron View Post
I was having the same thought actually... That or building a clone...
I flipped the original ED driver on CL. SO my effective price of swap to Infinity 1260W is just $10
aaranddeeman is online now  
post #15649 of 15652 Old 01-15-2016, 05:31 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 2,537
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 866 Post(s)
Liked: 234
Quote:
Originally Posted by primetimeguy View Post
I may have a couple A2-250 for sale in the next month or so as I upgrade. Mine are the 10" which I think are the a2-250. Is the a2-300 the 12"? Mine also have the original drivers swapped with the Infinity 1060W.
Yeah. The problem is, a2-300 is 12" and I would like to get the identical twin.
Secondly shipping that beast would cost fortune. Local pickup is the only viable option.
aaranddeeman is online now  
post #15650 of 15652 Old 01-16-2016, 09:20 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 2,537
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 866 Post(s)
Liked: 234
Quote:
Originally Posted by PTAaron View Post
I was having the same thought actually... That or building a clone...
Any idea how much max to pay for the A2-300 used?
aaranddeeman is online now  
post #15651 of 15652 Old 01-16-2016, 09:28 PM
AVS Special Member
 
PTAaron's Avatar
 
Join Date: Jul 2010
Location: SE Michigan
Posts: 1,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 14
Quote:
Originally Posted by aaranddeeman View Post
Any idea how much max to pay for the A2-300 used?
No clue, sorry. I've just been pondering the idea, haven't researched it much as the theater budget is $0 at the moment

-Aaron
My Basement Movie Room and Bar/Game Room - actually doing stuff now... please comment!
PTAaron is offline  
post #15652 of 15652 Old Yesterday, 07:55 PM
Newbie
 
John Mauro's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A5-350 Replacement Driver

Is there a recommended upgraded 15" driver for the A5-350 that fits without modification?
John Mauro is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Tags
Subwoofers , Elemental Designs



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off