Velodyne HGS 15 making popping noises - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-14-2008, 07:42 AM - Thread Starter
Member
 
mark s j's Avatar
 
Join Date: Jan 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My subwoofer just started making popping noises on its own. I had left the room for awhile with a television program on. When I returned, the subwoofer was making popping noises that seemed to correlate with heavy sounds coming through the sub.

I have tried a variety of things; including shutting off, unplugging, etc. with no improvement. I also found that with the speaker disconnected from the AV system, the popping continued. And it seems to be from any noise in the room; especially if you lightly tap/pound on the subwoofer case. Its as if something is picking up the noise from the room and causing the subwoofer to react with errant sound.

Can anyone shed some light on this before I contact Velodyne for support?

Thx - Mark
mark s j is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-14-2008, 12:48 PM
AVS Special Member
 
mailiang's Avatar
 
Join Date: Jan 2005
Location: Springsteen Country
Posts: 6,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 311
Make sure every thing is sealed tight, including the speaker and the amp. If the problem continues you can post this on the Velodyne support thread. Curt will be happy to tell you what the problem may be and who to contact.

Ian

The best way to succeed in life is to act on the advice you give to others

mailiang is offline  
Reply Subwoofers, Bass, and Transducers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off