AVCVideoCap channel issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-17-2010, 07:36 PM - Thread Starter
Newbie
 
larsonian's Avatar
 
Join Date: Sep 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been using AVCVideoCap for years to make my Mac a PVR. Until about a week ago, I was able to change channels on the cable box through the application. Without any updates or changes to my Mac, I've lost that ability.

I was playing around with AVCBrowser and found I got the same result (no channel change) entering in the channel number and hitting "enter". (so the sequence was 6-1-5-enter).

By using AVCBrowser I was able to successfully change the channel by changing the input mode to "Press" instead of "Press + Release", OR by entering the channel number and hitting "select".

Is there any way to change the method AVCVideoCap uses to change the cable box channel? Is there an example of an AppleScript that can send the correct codes to the box?

(I have never posted a forum question before that I expected to get answered LESS than this one. Prove me wrong people!)
larsonian is offline  
Reply HTPC - Mac Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off