Samsung gives 'Mode Not Supported' using SwitchResX at native resolution - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-04-2012, 06:20 PM - Thread Starter
Newbie
 
rack201's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,

I am using a Mac Mini with a registered version of SwitchResX and a Samsung LA37S81BX that has a native resolution of 1,366 x 768. When I use the simplfied settngs and create a custom resolution at the size, the TV gives me a Mode Not Supported message.

Confused as to why, given this is the Native Resolution of the screen. Ive also noted some of the inbuilt resolutions (eg. 1024 x 768) are also doing this?

Any ideas?
rack201 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-05-2012, 07:38 AM
Advanced Member
 
lovekeiiy's Avatar
 
Join Date: Dec 2009
Location: San Francisco Bay Area
Posts: 983
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 26
you have a setting off. Check your refresh rate. In the NA, it's 60, EU it's 59.

I haeven't used the program in a couple years.

On a side note, did you get a picture before using SwitchRexX? I remember OSX being pretty good at detecting newer TVs. You just may need to uncheck overscan in the OSX settings. You may need to adjust something in the TV to prevernt overscan as well.
lovekeiiy is offline  
Reply HTPC - Mac Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off