Latest OSX Security Update & Flash - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 03-26-2013, 02:56 PM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I am unable to stream shows (ABC, CBS, FOX, etc) on my HTPC Mini (10.6.8), getting the message that I need Flash 9, with a link provided. But Flash 11 is already installed on the Mini, reinstalling Flash doesn't help, nor does uninstalling and reinstalling, or changing settings.

We eventually watched the CBS site show on our MBP (OSx 10.8.3) with no such problem, but after installing the security update as prompted later, the shows are similarly now not accessible on the MBP either.

I remember that I had installed the security update on the Mini earlier, so it looks like that's it.

Any suggestions?
gring40 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-26-2013, 04:31 PM
AVS Club Gold
 
chefklc's Avatar
 
Join Date: Dec 2004
Location: Arlington, VA
Posts: 2,978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 16
I don't have any Intel Macs still on Snow Leopard, but I can confirm for you that streaming from CBS and ABC in Safari still works just fine for me on a MBP on 10.8.2 and a 2011 Mini on 10.7.5. The MBP already had Plug-in version 11.6.602.180 and I was prompted to update on the Mini, on both Macs the network sites and Hulu streamed fine afterward.
Quote:
Any suggestions?

I'm guessing you don't have any recent SuperDuper clones?
chefklc is offline  
post #3 of 9 Old 03-26-2013, 04:59 PM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
No SuperDuper anythings. The Mini says it has Flash 11.6.602.180 and that it is up to date. Are you saying there's a later one to be found? Or are there Flash settings that I need to do?
gring40 is offline  
post #4 of 9 Old 03-26-2013, 05:38 PM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Update: MBP on 10.8.3 and updated Flash still no go - with Safari. Works fine with Firefox. What browser are you using, chefklc?
gring40 is offline  
post #5 of 9 Old 03-27-2013, 09:13 AM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Correction: didn't see that Safari was working for you. Still confused, as both our MBP on 10.8.3 and Mini on 10.6.8 running latest Flash stopped playing site video on Safari after last OSX Security update. Still looking for advice.
gring40 is offline  
post #6 of 9 Old 03-28-2013, 05:47 AM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
FWIW, Safari on my Vista PC is also unable to play a CBS show; just gives the same "you need to download Flash" message, even though Flash is up to date (as is Safari). So now it looks more like a Safari problem, as IE and Firefox don't have it. Thoughts?
gring40 is offline  
post #7 of 9 Old 04-01-2013, 10:59 AM
Member
 
Russ One's Avatar
 
Join Date: Feb 2009
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm running 10.6.8 on a 2009 Mac Mini with Safari 5.1.2 and flash 11.6r602.
I just did a check on CBS' web site and was able to play video with no problems or messages.
FWIW I have a bunch of updates that I have not made including the security update.
I as a general rule will not do updates on a system that is running well unless I absolutely have to. I learned the hard way.
Russ One is offline  
post #8 of 9 Old 04-02-2013, 09:09 AM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Russ One View Post

... FWIW I have a bunch of updates that I have not made including the security update.
I as a general rule will not do updates on a system that is running well unless I absolutely have to. I learned the hard way.
________________________

Guess that's a general rule I'll have to adopt; mine had been that Apple knows best.
gring40 is offline  
post #9 of 9 Old 04-05-2013, 03:24 PM - Thread Starter
Senior Member
 
gring40's Avatar
 
Join Date: Oct 2009
Location: Midwest
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
FWIW, turns out that the Safari > Preferences > Security > Advanced > Enable Plug-ins box was unchecked on both the Mini & the MBP. All is well now.
gring40 is offline  
Reply HTPC - Mac Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off