Audio files "skipping" in iTunes. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-27-2013, 08:59 PM - Thread Starter
AVS Special Member
 
jlpowell84's Avatar
 
Join Date: Dec 2012
Location: Eugene, OR
Posts: 3,991
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 216
I've already took a bit of heat for this but I can't ignore an obvious issue. Basically bought a brand new Mac mini. Quad core i7 2.3ghz with 4 gigs ram and 1tb hard drive. In the past I always bought from iTunes. But this time around since I have invested 8k into a nice home theater I figured I would buy the CDs and ripp in apple lossless. I bought 22cds and figured I would just buy a few here and there and build the collection. The first 2 albums had a couple of songs that skipped. Basically during playback the file cut out for a fraction of a second then came right back. But obviously creating an unpleasant listening experience. I deleted the albums and re ripped but then it occurred in a couple different songs. So it was inconsistent and wasn't particular to certain songs. The files were exactly the same during playback on my iPhone. Then I would have an entire album that was flawless. I have spent time in Mac forums in which they are convinced its a software issue. Further theory for this would be a guy in the definitive technology forum who stated,
"i have had the same issue on my itunes old/new cd's several different formats. sounds more of an apple issue but they will never admit it. Started about a year ago with an update."

"yeah everything was fine. I thought that it was my ipod. talked with apple they said it was and to buy a new one (i didn't cause it was random and figured i would ride it out) got home started listening to the same songs on itunes and it did the same thing. deleted them re-uploaded and it was fine. i still get the random "skipping" not necessarily on the same songs/albums. kind of aggravating when listening to headphones."

I have no idea. Any input would be great. But hold any degrading comments, I'm just looking to solve this issue as I like Apple products and always have. But this is certainly unacceptable for quality music experiences. Thanks!smile.gif
jlpowell84 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-27-2013, 09:47 PM - Thread Starter
AVS Special Member
 
jlpowell84's Avatar
 
Join Date: Dec 2012
Location: Eugene, OR
Posts: 3,991
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 216
These are similar scenarios...

http://jira.boxee.tv/browse/BOXEE-9371

http://forums.ilounge.com/ipod-classic-legacy-ipods/46106-ipod-skips-apple-lossless-files.html


http://www.stereophile.com/content/apple-lossless-1

https://discussions.apple.com/message/15341025#15341025

https://discussions.apple.com/message/8484582#8484582

http://forums.audioholics.com/forums/amps-pre-pros-receivers/83428-integra-dhc-80-3-mp4a-apple-lossless.html
jlpowell84 is offline  
post #3 of 3 Old 03-31-2013, 11:20 PM - Thread Starter
AVS Special Member
 
jlpowell84's Avatar
 
Join Date: Dec 2012
Location: Eugene, OR
Posts: 3,991
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 216
Successful update. I have been using XLD for encoding apple lossless. Everything works great!
jlpowell84 is offline  
Reply HTPC - Mac Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off