EyeTV playlist problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-11-2013, 06:17 AM - Thread Starter
Member
 
Phillie14586's Avatar
 
Join Date: Sep 2010
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I needed to expand my hard drive space which caused me to move my EyeTV archive twice. The first move seemed to go just fine. When I finally moved it to its new home I lost all my smart guides and smart playlists. I rebuilt them all but the only thing showing up in the playlists are the items that I have recorded since doing the move. All my other recordings are not being picked up in the playlist. I checked to make sure the archive folder was properly selected and that the new recordings are in my archive folder. I am running EyeTV 3.5.6 on OS 10.6.8. Any idea why it wont pick up my previous recordings?
Phillie14586 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-11-2013, 05:47 PM - Thread Starter
Member
 
Phillie14586's Avatar
 
Join Date: Sep 2010
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I figured out my problem. Since I needed to remake all my smart guides I had them create a smart playlist. These smart playlists only contain items recorded from the smart guide. I remade the smart playlists separately and they now see all my recordings.
Phillie14586 is offline  
Reply HTPC - Mac Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off