EyeTV misbehaving after upgrade to Mavericks - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-06-2014, 01:24 AM - Thread Starter
Newbie
 
hotchoc's Avatar
 
Join Date: Jun 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi all,

 

I have a 2.3Ghz i5 Mac Mini with a finely tuned setup consisting of EyeTV (diversity tuner), Plex and Remote Buddy with a Harmony Remote.

It has been working perfectly for a long time now. I also have Plex and Eyetv set to use different Spaces in Mission Control. 

 

I was on Mountain Lion until two days ago when I finally decided enough time had passed after the release of Mavericks for issues to be sorted out.

Checked a few places like this to see if there were any issues and it seemed safe to go ahead.

 

I upgraded to Mavericks and everything seemed to go smoothly, but now I'm getting a few issues with EyeTV - 

Firstly when opening it or switching to it, sometimes I will just get a black or blue screen, sometimes I will get the TV image but the video is paused and the audio is continuing.

Switching tuners will sometimes fix it, but other times not.

 

In addition, sometimes the menus are only partially accessible by remote. They might appear, but I can't navigate them.

 

HAs anyone else experienced anything like this? All apps are up to date. I have turned App Nap off for all apps.

 

Cheers!!

hotchoc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-06-2014, 07:32 PM - Thread Starter
Newbie
 
hotchoc's Avatar
 
Join Date: Jun 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In addition it seems that plex is now having trouble - stuttering sometimes and not playing audio. I've checked that it's audio settings are correct. I
hotchoc is offline  
post #3 of 4 Old 06-07-2014, 10:58 AM
AVS Special Member
 
Ted Todorov's Avatar
 
Join Date: Aug 2001
Location: NYC, NY USA
Posts: 1,378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I didn't have any *new* problems with EyeTV in Mavericks: it was a bugfest in Mountain Lion and the exact same bugfest in Mavericks. Different tuners from you. The biggest bug for me was it constantly recording the wrong channel. Anyway, TWC killed clear QAM and I ended up moving from EyeTV to TiVo + cTivo
Ted Todorov is offline  
post #4 of 4 Old 06-07-2014, 11:43 AM - Thread Starter
Newbie
 
hotchoc's Avatar
 
Join Date: Jun 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Ted, I'm in Australia, so I'm using OTA, but I'm not sure that is relevant.
I'm noticing some beach balling and recurring errors in Console, so something isn't happy!
hotchoc is offline  
Reply HTPC - Mac Chat

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off