Have a Sony VPH-1031Q and wires but not sure if it works. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-22-2012, 05:35 PM - Thread Starter
Newbie
 
dsranger2009's Avatar
 
Join Date: Jun 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I do not have the power connection plug so I don't even know if it turns on. Any ideas of where to bring it to get this checked out.
The projector was in the original box and the lens area had the foam packaging covering it so it looks intact. It weighs about 75 pounds so I don't want to lug this around in my car too much. There must be some kind of aftermarket for this type of item. Thanks for your help.
DS
dsranger2009 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-23-2012, 03:12 PM
AVS Addicted Member
 
mgkdragn's Avatar
 
Join Date: Oct 2006
Location: Illinois, East of St Louis
Posts: 10,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 513
You should move your question to the proper AVS area ..

Oddball: Why don't you knock it off with them negative waves? Why don't you dig how beautiful it is out here? Why don't you say something righteous and hopeful for a change?

mgkdragn is offline  
Reply Great Found Deals

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off