AVS HD 709 - Pink - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 12-11-2008, 12:21 PM - Thread Starter
Senior Member
 
snash22's Avatar
 
Join Date: Feb 2007
Location: Rockbridge County, VA
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On the Sharpness and Overscan screen I am getting one pattern that has pink in it. It is on the top right, underneath the "AVS HD 709"s. The leftmost horizontal lines. This is the area immediately to the right of the 90% gray.

I don't get pink anywhere else in the pattern. The attached picture does not show the pink, I included to demonstrate where I am refering to.

Is this a problem and is it correctable?

I have a Sony 60A3000.
LL
snash22 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-11-2008, 12:55 PM
AVS Special Member
 
alluringreality's Avatar
 
Join Date: Jul 2006
Posts: 3,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 33
The pink is a known issue with the display. The prior A2000 model does not have the issue and will display white and black correctly without the pink. For some reason the display doesn't turn pink on the "Single Black Pixels" pattern in the Resolution section, but all other black and white single-pixel patterns do with the display. The reason I say it's the display and not the disk is that you can use a computer or the w6rz patterns and you'll get the exact same result. I have my computer pixel-mapped to the TV and http://www.avsforum.com/avs-vb/showt...hlight=pattern also doesn't display with alternating single pixel colors like shown in the attached closeup. I haven't seen any good explination why the old TV didn't have the issue and the newer model turns pink.
LL
alluringreality is offline  
post #3 of 8 Old 12-11-2008, 01:55 PM
AVS Special Member
 
Michael TLV's Avatar
 
Join Date: Feb 2000
Location: THX/ISF Calibrationist/Instructor, Calgary, AB, Canada
Posts: 6,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 114
Greetings

Pixel misalignment? Add to it ... chromatic issues from the lens.

regards

Michael Chen @ The Laser Video Experience
ISF/THX/TLV Video Instructor
The Video Calibration Education Hub - www.TLVEXP.com

Michael TLV is offline  
post #4 of 8 Old 12-11-2008, 02:31 PM - Thread Starter
Senior Member
 
snash22's Avatar
 
Join Date: Feb 2007
Location: Rockbridge County, VA
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It is only happening with the horizontal single black pixels, not the vertical ones, so I would guess that it wouldn't be a chromatic issue from the lense, but I have stepped way outside my knowledge of this stuff.

Would a pixel misalignement be like a convergence issue?

A while ago I did a convergence tweak on this set, or my earlier A2000 set, I can't remember which. I remember that someone said that it would screw up 1 - 1 bitmapping, perhaps that is worth looking into.
snash22 is offline  
post #5 of 8 Old 12-14-2008, 07:05 PM - Thread Starter
Senior Member
 
snash22's Avatar
 
Join Date: Feb 2007
Location: Rockbridge County, VA
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by alluringreality View Post

The pink is a known issue with the display. The prior A2000 model does not have the issue and will display white and black correctly without the pink. For some reason the display doesn't turn pink on the "Single Black Pixels" pattern in the Resolution section, but all other black and white single-pixel patterns do with the display. The reason I say it's the display and not the disk is that you can use a computer or the w6rz patterns and you'll get the exact same result. I have my computer pixel-mapped to the TV and http://www.avsforum.com/avs-vb/showt...hlight=pattern also doesn't display with alternating single pixel colors like shown in the attached closeup. I haven't seen any good explination why the old TV didn't have the issue and the newer model turns pink.

I have a Blu-Ray player that outputs 1080p. Now there are a few more patterns that are pink. So when I am in 1080i mode, only the horizontal single pixel b&w pattern is pink, but when I'm in 1080p the vertical lines are pink, as well as the single pixel "checkerboard" above it. The single black pixels in the center of the resolution pattern are pink as well.

Is is possible that in my SM tweaking I have screwed up the 1:1 pixel mapping and it would cause this?

Is there a way to check to see if I still have 1:1 pixel mapping?
snash22 is offline  
post #6 of 8 Old 12-14-2008, 08:39 PM
AVS Special Member
 
alluringreality's Avatar
 
Join Date: Jul 2006
Posts: 3,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 33
Quote:
Originally Posted by snash22 View Post

Is is possible that in my SM tweaking I have screwed up the 1:1 pixel mapping and it would cause this?

There's a whole thread that talks about the some of the anomalies this TV includes http://www.avsforum.com/avs-vb/showt...ighlight=a3000 I knew about the pink issue before I knew about any non-typical service menu changes, so I think it's safe to say the service menu probably isn't where that generally comes from. For some reason or other, the pink item is just how these TVs shipped. Of course I use my TV for watching movies and using a computer, and in those situations I've never seen any problems related to how pink shows up on some test patterns.

Quote:


Is there a way to check to see if I still have 1:1 pixel mapping?

I tried to include single-pixel red and blue patterns on Blu-ray, but they didn't encode well so they'll be removed from the next version. To see the loss of 1:1 on red and blue the easiest thing to do is to pixel map a computer or similar device to the TV. If you use a computer to display red and blue single-line pixel-mapped images it clearly shows how red and blue are altered for the perfect convergence item. Again in actual use though, I'm glad my red and blue are not pixel-mapped because now I don't have convergence offsets that I notice when using my computer.
alluringreality is offline  
post #7 of 8 Old 12-15-2008, 05:55 AM - Thread Starter
Senior Member
 
snash22's Avatar
 
Join Date: Feb 2007
Location: Rockbridge County, VA
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by alluringreality View Post

Again in actual use though, I'm glad my red and blue are not pixel-mapped because now I don't have convergence offsets that I notice when using my computer.

I did the 144 point convergence adjustment, so I can go ahead and adjust the 1080 overscan as well since I no longer have 1:1 pixel mapping anyway.
It seems like a very minor trade off anyway, I watch a lot of 720 sources and have never noticed the lack of 1:1.

Regarding the pink, it is really odd that the pink appears in the horizontal lines at 1080i, and it appears in the horizontal and vertical at 1080p.

I.e., When it is de-interlacing, no pink appears in the vertical lines. Very strange.
snash22 is offline  
post #8 of 8 Old 12-15-2008, 08:33 AM
AVS Special Member
 
alluringreality's Avatar
 
Join Date: Jul 2006
Posts: 3,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 33
Quote:
Originally Posted by snash22 View Post

so I can go ahead and adjust the 1080 overscan as well since I no longer have 1:1 pixel mapping anyway.

If you adjust the 144 point convergence controls, green is still pixel-mapped and red and blue are pixel-mapped in the unadjusted areas. If you scale the image then green will lose pixel-mapping. My point was just that losing the ability to see single lines on red and blue test patterns in some areas of the screen seems fine to me because it corrects convergence offsets. Maybe someone else will consider it fine to scale the entire image to reduce overscan. Personally I don't see the point of scaling a 1920x1080 image on a 1080p TV to reduce overscan.
alluringreality is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off