HCFR - Open source projector and display calibration software - Page 149 - AVS Forum
Forum Jump: 
 64Likes
Reply
 
Thread Tools
post #4441 of 4443 Old Yesterday, 07:40 PM - Thread Starter
AVS Special Member
 
zoyd's Avatar
 
Join Date: Sep 2006
Location: Planet Dog
Posts: 4,623
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 342
You could burn a disk, that's the surest way to get levels correct

-----

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by zoyd; Today at 03:27 AM.
zoyd is online now  
Sponsored Links
Advertisement
 
post #4442 of 4443 Old Yesterday, 08:11 PM
AVS Special Member
 
fierce_gt's Avatar
 
Join Date: Sep 2008
Posts: 3,970
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 617 Post(s)
Liked: 831
we're getting closer, but it still seems like color at 50 just isn't going to get me the best results.


my gamma isn't perfect, i'll have to adjust my 2pt white balance values I think, and see if that gives me enough range. currently I'm at max blue at 90% and it needs to be a bit brighter(or I could dim 100% I guess).


colors under 100% are still undersaturated, and delta luminance is all +. based on how things changed with the htpc, I'm guessing a color setting around 55-57 would probably work well. it does look like the 'dots' will line up in the boxes better though. with my HTPC I had a few where 75% would be oversaturated and 50% would be undersaturated, and then 25% might be oversaturated too. the spacing between the points looks 'better' right now, so hopefully it stays that way. I did primaries at 100% again, because quite frankly 75% doesn't seem to work. but if I knew how to do 75% correctly, it may improve things slightly too.


I'm still not able to get wtw to show, with any settings. even doing full range RGB and 'normal' hdmi level will not allow anything about 230ish to flash in the white clipping pattern. but for now I've changed it to limited RGB and 'low'. which I hope is what I'd get when playing a BD, and outputting YCC... but who knows.




too bad this isn't as easy as putting a dvd into a dvd player and pushing play. kinda sad that the part that's giving me the most issues is playing content. the calibration software itself is just fine.

Displays: Samsung PN64F8500/JVC X35
AVR: Pioneer VSX-1018AH, 5.1 audio
Sources: HTPC(Mediabrowser), PS3, XBOX360, Wii, Sony DVP-CX995V
Control: Harmony One
fierce_gt is offline  
post #4443 of 4443 Old Yesterday, 08:34 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,629
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Liked: 252
Quote:
Originally Posted by fierce_gt View Post
too bad this isn't as easy as putting a dvd into a dvd player and pushing play.
Actually, it is. That was how I used to do it before I started running it directly from my HTPC.
Which also doesn't work for you.
Sorry you're having so much trouble. I'm glad that you're at least getting an acceptable picture in the meantime, despite the numbers.
Michael

Downloadable FREE demo discs:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off