Samsung UN55D8000 jittery picture? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 03-27-2012, 12:51 PM - Thread Starter
Newbie
 
t-type86's Avatar
 
Join Date: Mar 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Im hoping someone can help me figure this out. I am having issues with a jiddery picture on my 3 week old UN55D8000. I notice the picture is jerky and jiddery and seems to "skip" also now and then (like a quick pause or something). I use a ps3 for my blu ray viewing. I have a newer dish network hd satellite receiver and I am using identical vizio 1.4 high speed hdmi cables (came in a 2 pack) for both the ps3 and the satellite receiver. I notice this on both the ps3 and the satellite so I am pretty sure its just the nature of this tv, or it needs tweaked. Over the last 3 weeks I have played with the motion blur and motion jidder and I notice these issues to an extent no matter the setting. I am growing more and more aggrevated with this tv. I have done the latest software update so its not that. I didnt notice this when first got it home, but now notice it constantly. My old tv was a mitsubishi lt52149 and I never ever noticed this "jidder" problem no matter what settings. What can be done to calibrate this thing so I can watch tv without getting annoyed? Or should I look to a better tv that can process better and this is just the nature of this set?

PS, input lag is horrible on this tv as well. Game mode helps alot on some games (not all) but PQ is crap in game mode. Will the dual core processor in this years version of the 8000 help resolve this input lag problem and the jidder problem as well?
t-type86 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-27-2012, 01:27 PM - Thread Starter
Newbie
 
t-type86's Avatar
 
Join Date: Mar 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Should I try leaving the anti blur circuit off and turning on just the anti jidder circuit only? Could of sworn I already tried that, but will give it another shot tonight. Any other tweak suggestions welcome. I have been reading posts in the owners thread and there are just waay to many to read to find a specific tweak for this issue.
t-type86 is offline  
post #3 of 9 Old 03-27-2012, 02:08 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 198
Quote:
Originally Posted by t-type86 View Post

Should I try leaving the anti blur circuit off and turning on just the anti jidder circuit only? Could of sworn I already tried that, but will give it another shot tonight. Any other tweak suggestions welcome. I have been reading posts in the owners thread and there are just waay to many to read to find a specific tweak for this issue.

In AMP Custom mode:

Blur Reduction can be maximized to minimize any motion blur in fast moving scenes

Judder Reduction should be left at zero unless you want to add a smoothing effect to all content AKA the soap opera effect

If you just turn off AMP entirely that may result in more judder issues.



From CNET's review:

"Video processing: The UND8000 evinced excellent performance in this category. We really appreciated its ability to adjust dejudder to preserve the cadence of film while reducing blurring. In our tests it handled 1080p/24 properly in Custom mode with Judder reduction set at zero and delivered full motion resolution with blur reduction at 10. A variety of other settings are available if you like some smoothing introduced, and all of them preserved the excellent motion resolution (although, as usual, the visible benefits of said preservation were very difficult to see in most material).

As usual with Samsung we needed to place the UND8000 in Auto 1 Film Mode to get it to deinterlace 1080i film-based material properly."


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
PlasmaPZ80U is offline  
post #4 of 9 Old 03-27-2012, 06:17 PM - Thread Starter
Newbie
 
t-type86's Avatar
 
Join Date: Mar 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks plasma. Guess Ill give that another go around. So I assume I should use auto 1 with my satellite viewing (1080i) while watching film based material and auto 2 for sports? I notice the sports tickers do some funky jumping around in auto 1 occaisionally. Then use auto 2 for blu ray? I dont really understand that auto 1 and 2 setting and what it does exactly.
t-type86 is offline  
post #5 of 9 Old 03-27-2012, 08:05 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 198
Quote:
Originally Posted by t-type86 View Post

Thanks plasma. Guess Ill give that another go around. So I assume I should use auto 1 with my satellite viewing (1080i) while watching film based material and auto 2 for sports? I notice the sports tickers do some funky jumping around in auto 1 occaisionally. Then use auto 2 for blu ray? I dont really understand that auto 1 and 2 setting and what it does exactly.

you leave it in auto1 for 480i/1080i

for 480p/720p/1080p it's grayed out


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
PlasmaPZ80U is offline  
post #6 of 9 Old 03-27-2012, 10:01 PM - Thread Starter
Newbie
 
t-type86's Avatar
 
Join Date: Mar 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ya, I see that its grayed out now when on my ps3 input. I put the AMP setting to "clear" while viewing a blu ray and that seemed a little better but still there. I need to watch a little more to see the entire result. It did not seem to help much at all when viewing satellite. That doesnt make sense to me because on my mitsubishi lcd i didnt get this problem when the smooth flim motion was maxed out. This is with the same exact dish network satellite reciever. Its like this tv cant handle the motion blur and judder maxed out like on my mitsu. Sad because I am one of the weird ones that likes the soap opera effect. My mitsu didnt split up the motion blur and judder, it was just one setting called smooth film mode or something and had a low, medium, high I believe. I always left in high and never once noticed this picture jitter/jerkiness.
t-type86 is offline  
post #7 of 9 Old 03-28-2012, 08:11 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 198
Quote:
Originally Posted by t-type86 View Post

Ya, I see that its grayed out now when on my ps3 input. I put the AMP setting to "clear" while viewing a blu ray and that seemed a little better but still there. I need to watch a little more to see the entire result. It did not seem to help much at all when viewing satellite. That doesnt make sense to me because on my mitsubishi lcd i didnt get this problem when the smooth flim motion was maxed out. This is with the same exact dish network satellite reciever. Its like this tv cant handle the motion blur and judder maxed out like on my mitsu. Sad because I am one of the weird ones that likes the soap opera effect. My mitsu didnt split up the motion blur and judder, it was just one setting called smooth film mode or something and had a low, medium, high I believe. I always left in high and never once noticed this picture jitter/jerkiness.

many Samsung models with AMP (120Hz and up sets) seem to have this sort of issue


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
PlasmaPZ80U is offline  
post #8 of 9 Old 06-15-2012, 07:07 PM
Newbie
 
yomattus's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have this too although not on my ps3 or streaming from the smart hub. It is only really bad on my dish network box. I switched the box to 720p instead of 1080i and it is much better. I rarely notice it now.
yomattus is offline  
post #9 of 9 Old 06-16-2012, 06:05 PM
Member
 
stryderlis's Avatar
 
Join Date: Nov 2007
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Set it to clear. Go to the unxxd8000 owners thread and read more if you want to learn more about the issue.
stryderlis is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off