Samsung LP51D550 3D 51´hdmi calibration failure - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-02-2012, 01:46 PM - Thread Starter
Newbie
 
namegu's Avatar
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello everyone.
I hope you guys can help me with this problem. Well lets start from the begining. (Sorry for my english its not my native language) Well I have a Samsung PL51D550 plasma 3d de 51' This tv was ok until yesterday when I was about to play Silent hill 3D and the tv didn´t recognize the 3D. I try with movies and other games I´ve played before and the same thing happend. The option to change from 2D to 3D worked but the automatic 3D feature did not work. I read somewhere it can be repare reseting the tv and I did it but nothing happend. While I was in the menu service I looked that the hdmi calibration was "failure" and I thought maybe that was the problem (dummy me) so I calibrate the tv and a pink little square appear on the screen for 10 seconds maybe and then..... the tragedy began... My tv now has this pink color. I mean the parts that has to white are kind of white with pink, the black color is to strong and the brightness the same. I try changing the levels on the menu (the normal menu not the menu service) but its impossible. Even when I put the red on minimum the screen still show this pink and the brightness on full doesn´t fix the extremly dark. I just can´t calibrate the colors. I also tried to recalibrate the tv with this pattern of 8x8 chekerboard but didn´t work.
I know I shouldn´t touch it and I did it.
Does anyone know how to fix it? or if this terrible thing I did can be fix?
Thanks to everyone who try to help.
namegu is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off