Canon - Dell Projectors... HELP!!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-07-2012, 11:17 AM - Thread Starter
Newbie
 
pastordanny's Avatar
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello Tech Genius'

I have a difficult problem.. I have a new Canon LV 7490 and two Dell 4210X..

I know I know... Two completely different technologies and ages but that's what I have to work with..

I am having a very difficult time calibrating these devices to somewhat color match.

Any help is greatly appreciated!
pastordanny is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-07-2012, 11:43 AM
AVS Special Member
 
rovingtravler's Avatar
 
Join Date: Nov 2010
Location: Clovis, NM
Posts: 1,262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
What are you trying to do? use all three on one screen? overlap them completely for more light, use them blended?

David

"You buy a Ferrari when you want to be somebody. You buy a Lamborghini when you are somebody." - Frank Sinatra
rovingtravler is offline  
post #3 of 3 Old 05-07-2012, 03:55 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 378
"somewhat color match" ???

Not sure exactly what your requirements are but if you want 3 displays to look the same you're entering the world of display profiles and 3D LUTs.

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buzzard767 is online now  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off