AVS 709 HD problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-16-2012, 07:58 AM - Thread Starter
Newbie
 
KasperHansen92's Avatar
 
Join Date: May 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello. I have downloaded the MP4 version of the 709 HD calibration disc.

I only use the basics settings section, and i can get the color right, black level right and sharpness + overscan right,

The only problem is the whites, the point in the clip that says "reference white" is flashing grey all the time, and all of the bars are flashing. I cant seem to calibrate it correctly.

My TV is a Samsung ps51d8000.

Video is played on my PC.

ATI 4870.
KasperHansen92 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-15-2012, 05:28 PM
Senior Member
 
vincentfam's Avatar
 
Join Date: Jul 2011
Location: Midwest
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Kasper,

If you are a do it yourself DIY calibrator, use HCFR measurements to properly measure white level to 30 to 40 ftL (calibration jargon). If you are not a DIYer, see if your model is listed in the plasma area and see what settings are posted. You may find some settings that you like. The way I use the AVS HD 709 white (contrast) pattern is to raise the white/contrast/picture setting until I notice some tinting starting to occur. You want to avoid tinting or additional colors in your white settings.

For more information, see Curt Palme's website, calibration for dummies. website: http://www.curtpalme.com/forum/viewtopic.php?t=10457

Good luck.

Vincentfam
vincentfam is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off