Problem with AVCHD and HDMV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-06-2012, 09:48 AM - Thread Starter
Newbie
 
jo1985's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, i downloaded AVCHD and burned with DeepBurner, burn iso.

I insert the dvd in my Blueray drive BD-D5100 and he dont work. Not recognize my dvd ...wtf.
When i burn video-dvd with this dvd,it's #1!

Same **** with HDMV.

My tv is LG 47LK520 , so plz, i live in montreal-quebec-canada.

I need this disc but why not functionnal with me?
jo1985 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-06-2012, 01:24 PM
Newbie
 
duracell07's Avatar
 
Join Date: Dec 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
try burning to avchd to dvd+r, that was my problem with bd110
duracell07 is offline  
post #3 of 3 Old 08-06-2012, 03:50 PM
Senior Member
 
vincentfam's Avatar
 
Join Date: Jul 2011
Location: Midwest
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
jo1985,

Check to see if you have a windows option available to burn your dvd. Recently, I had the same problem with my commercial software to where the dvds would not work and I noticed in the software that windows had its own option to burn the dvd, and it worked! When I pressed the burn button, two options dropped down with one being windows. I burned and wasted about 10 dvds before using this option.

Good luck,

Vincentfam
vincentfam is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off