Mistake that I hope won't affect the end result. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-21-2012, 08:08 PM - Thread Starter
Member
 
Alec246's Avatar
 
Join Date: Nov 2009
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys!

Bought my dad a Panasonic 42 UT50 Plasma, excellent TV, great price. After the 100 hour Aging Process I Calibrated it using Calman and my x-Rite i1Display Pro. Great Results. Only later I discovered a big mistake.

I used D-Nice ST50 Calibration just as a guide to see how these new Panasonic Plasma were working, so when I went to the CMS, which my UT50 has in True Cinema Mode, I found out the Primary Luminance was higher than it should, I tried D-Nice setting of Color at 43, and that helped bring it all to standards. I continued the calibration to a very good end result.

Only later I noticed the ST-50 D-NICE calibrated didn't have a CMS, mine has, so I ended up using the Color Adjustment along with the CMS, something which probably wasn't needed if you have a complete CMS at your hands.

Do you think this usage of both Color and the CMS can affect the end result anyhow? The graph looks fine, so I wouldn't want to change it unless there's some obvious problem with using it this way.

Thank you guys! This forum has always been very helpful to me!
Alec246 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-21-2012, 09:53 PM
Newbie
 
simpson0086's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the UT50 has CMS when the more expensive ST50 doesn't?
simpson0086 is offline  
post #3 of 5 Old 08-21-2012, 11:23 PM
AVS Addicted Member
 
DaGamePimp's Avatar
 
Join Date: Jan 2001
Location: WA State
Posts: 15,593
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 169
Should be no harm in using the main color control if it helped to bring gamut more inline, many displays actually can be done in this manner and if you are not using the service menu some displays may require this for optimal results.

Jason
DaGamePimp is offline  
post #4 of 5 Old 08-22-2012, 08:42 AM - Thread Starter
Member
 
Alec246's Avatar
 
Join Date: Nov 2009
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by simpson0086 View Post

the UT50 has CMS when the more expensive ST50 doesn't?

Either that or the calibrator didn't use the CMS for his ST-50, because he didn't specify any settings for the CMS.

The Brazilian UT50 is different from the American one, here we have Preset Game, Normal, Cinema and True Cinema, which is the only one with CMS, it doesn't have Color Temperature in this mode either.

So no harm doing that? Thank you for the information! It's really looking great after the calibration, I didn't try perfection, but everything is below human level of perception! Batman Dark Knight Looked beautiful on this TV
Alec246 is offline  
post #5 of 5 Old 08-22-2012, 05:32 PM
AVS Special Member
 
rahzel's Avatar
 
Join Date: Jan 2006
Location: Canada
Posts: 3,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 147
Quote:
Originally Posted by simpson0086 View Post

the UT50 has CMS when the more expensive ST50 doesn't?
The North American UT-GT don't have a CMS. He lives in Brazil where they apparently get the EUR version.
rahzel is online now  
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off