i1 display pro issue - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 12-27-2012, 08:54 AM - Thread Starter
westcory's Avatar
Join Date: Sep 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was calibrating my parents Samsung LC-60LE640u and during the greyscale I had to lower the low range blue a lot. I hadn't used my display pro in a few months and I was wondering if any of the more experienced people on this site knew if the display pros had any issues coming out of calibration like the i1 display 2s, as I have had one that had an issue with not detecting red before.
westcory is offline  
Sponsored Links
post #2 of 2 Old 12-27-2012, 09:27 AM
AVS Special Member
airscapes's Avatar
Join Date: Dec 2008
Location: Philadelphia
Posts: 5,231
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 193
No, the meters do not have the same problem as the the old D2 meters. It is very common to have to lower blue ALOT

Planar PD8150 paired with a Dalite HP 2.8 110"

airscapes is offline  
Sponsored Links
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off