Lumagen - nVidia Custom Resolutions CMS issue? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-27-2012, 11:02 AM - Thread Starter
Senior Member
 
Lamprey's Avatar
 
Join Date: Oct 2006
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

My basic issue is that when I set a custom resolution, for gaming, the CMS from the lumagen doesn't seem to apply itself.

My scenario is I have a Lumagen mini and I use the ChromaPure software to auto calibrate. So far, all is good. I also have an anamorphic lens, so I've set up custom resolutions (1920x820 and 2560x1080) in the nVidia control panel. I've primarily been playing with the 1920x820 as I apply the same vertical stretch on that resolution as I do with movies.

The subtle issue that I am seeing is that in custom resolutions everything is darker. For example, in Far Cray 3 in the Calibration section which shows the Guns so you can adjust your brightness/gamma appears to be calibrated just great if I'm running at 1920x1080 (@ 60 and 24Hz). But, when I change to a custom resolution, everything gets darker so I cannot make out the Guns anymore and I can barely make them out if I up the sliders.

So, I guess my question is, do I need to adjust my custom resolutions differently or do I need to do something on the Lumagen to help it apply the CMS?

I'm more than happy to provide any other information about my setup, but as an FYI all the resolution are at 60hz, nVidia drivers a current and the Lumagen firmware is also current. I just at a loss as to why the custom resolutions don't seem to get the CMS love.. smile.gif

Any suggestions welcome!

Thanks!
Lamprey is offline  
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off